Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Chang Sung

Membros Juniores
  • Total de itens

    14
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

2

Informações gerais

  • Cidade e Estado
    Rio Grande do Sul
  • Sexo
    Masculino
  1. Salve, Galera! Bom, como gosto de ir direto ao ponto, eu sempre fico com "o pé atrás" com configurações minimas e recomendadas que as empresas de jogos indicam. Cerca de um mês atrás eu testei Mad Max - achando que nem rodaria - em 1920x1080 no alto e zero lag! Semana passada testei o GTA V a 1440x900 e só dá lag andando de carro em alguns momentos na hora de renderizar parte da cidade que ainda não andei. E agora, como o título diz, testei o PES 2018. Aproveitando que minha internet tá a 100 mega(não sei porque), decidi baixar e testar. Então vou postar a configuração que pede, a que coloquei e a minha. Pode ser até que rode melhor. Só testei em 1920x1080 que é a padrão, e só ficava carregando. Coloquei essa que fiz o print e funcionou de boa. Sem lag, nem nada. Lisinho. Tópico basicamente pra mostrar o porque não confio nessas recomendações. Resolução que coloquei: Recomendados: e a minha: Então, fica a dica! Espero que ajude quem tiver dúvida.
  2. VisualG Aplicar descontos no Visualg

    escreval ("seu desconto foi de: ", desconto, "%", " e total a pagar foi de ", media-desconto) o erro foi basicamente nesse trecho. Eu buscava porcentagem, onde era o valor do desconto. Eu tentava fazer com que a porcentagem aparecer(o que ainda não consegui), mas só aparecia o valor. Ainda to tentando descobrir como fazer isso. Mas achei o problema de "acumulação de porcentagem", que na verdade, foi uma desatenção. Porque a acumulação era aumento do valor descontado(kkk).
  3. Bom eu tenho que fazer um trabalho pra faculdade, e eu só me prendi nisso(o algoritmo que venho pedir ajuda) por questão de insistência. Não preciso fazer ele, posso fazer outra forma, mas eu acredito que vá funcionar. O problema que tenho, é que na hora de calcular, o desconto acaba saindo diferente da porcentagem que peço. Queria que, caso possam, me mostrem o que fiz errado. Tenho que entregar ele hoje. To preso a dias vendo forma de arrumar e não consigo. Então, se alguém me ajudar a tempo, uso ele. Se não ajudarem ou for "tarde demais", fica o aprendizado apenas. Indo direto ao ponto, eu quero aplicar um valor de 5 porcento em valores totais acima de 200 e 10 porcento acima de 1000. Mas na hora de aplicar o resultado, ele tá multiplicando a porcentagem junto. Desde já, agradeço. Segue o algoritmo (ta bem porco, porque alterei tanto, que acabei não cuidando a estetica: algoritmo "semnome" // Função : // Autor : // Data : 25/11/2017 // Seção de Declarações var valor1, valor2: inteiro resultado1, media, desconto, valor_desc, total: real inicio escreva ("informe um valor: ") leia (valor1) escreva ("informe o segundo valor: ") leia (valor2) resultado1 <- (valor1)*2 + (valor2)*2 //Total com relação ao valor da manutenção, vezes as horas trabalhadas escreval ("O total foi de: ", resultado1) media <- (resultado1) SE(media>=200) então desconto <- media*5/100 total<-(media-desconto) escreval ("seu desconto foi de: ", desconto, "%", " e total a pagar foi de ", media-desconto) SENAO SE (media>=1000) então desconto <- media*10/100 escreval ("seu desconto foi de: ", desconto, " e o total a pagar foi de", media-desconto) SENAO Se(media < 200)então escreval ("o total a pagar sem desconto, foi de:", resultado1) FIMSE FIMSE FIMSE fimalgoritmo
  4. Nenhum navegador funciona além do Firefox

    Não sei se foi burrice minha, se esqueci ou se foi coincidência. Mas desativei todas essas caixas no proxy e voltou a funcionar normal Mas o que fiquei em dúvida, é o que isso teria a ver com a rede toda. Mexi em tanta coisa no roteador que não sei o que pode ter resolvido. Mas notei que foi depois que desmarquei essas caixas que aparentemente normalizou. Se foi coincidência ou não, fica a dúvida.
  5. Boa tarde! Bom, sendo direto pra não enrolar muito, o titulo já resume o problema. Internet aparentemente funciona normal. Porém, quando uso Google Chrome, Opera, Edge, Internet Explorer e navegador nativo do mobile(Edge), funciona as vezes e as vezes cai. Já no Firefox, ela funciona normalmente. Assisto vídeos em HD no youtube, por exemplo, e roda normal. Spotify roda normalmente também. Não sei se ajuda muito, mas fiz rastreamento do Google e deu isso: 1 1 ms <1 ms <1 ms 192.168.0.1 2 2 ms 1 ms 2 ms 192.168.1.20 3 5 ms 3 ms 3 ms 177-10 [177.10.0 4 4 ms 6 ms 4 ms 177-10 [177.10.0 5 4 ms 10 ms 3 ms 10.0.141.13 6 4 ms 4 ms 4 ms 10.0.170.41 7 4 ms 5 ms 4 ms 10.0.170.5 8 32 ms 31 ms 32 ms as15169.saopaulo.sp.ix.br [187.16.216.55] 9 25 ms 26 ms 24 ms 108.170.245.161 10 27 ms 26 ms 25 ms 72.14.236.203 11 26 ms 26 ms 24 ms gru06s28-in-f4.1e100.net [172.217.29.228] Já alterei o DNS também. Coloquei o do Google (8.8.8.8 e 2º 8.8.4.4) e não mudou nada. Alterei o proxy como o Chrome indicou. Firewall ele tá permitido também. Ps: Não sei se é o fórum certo, mas enfim, desde já, agradeço se alguém tiver alguma ideia de o que pode ser.
  6. Suave aê com vocês? Indo direto ao ponto, de um mês pra cá mais ou menos, eu notei que meu Disco C: tava se enchendo sozinho. Como de costume, abri o Gerenciador de Tarefas pra acompanhar se tinha algo usando a rede(como suspeita de algum tipo de minerador invadindo ou sei lá). Aí me deparei com o OneDrive usando CPU, memória e rede. Pesquisei sobre e em geral, só o que vi de dica, era pra ir na pasta temp(orária) e deletar os arquivos(no próprio fórum da Microsoft). Nisso, tinha um arquivo(aria-debug) com mais de 15gb. E fica sempre ele voltando e aumentando o tamanho(já tá em 500mb novamente). Hoje cliquei na pasta do OneDrive e abriu o promp rapidamente e fechou sozinho. Aí me veio a suspeita de vírus. Pic ilustrativa Não sei se alguém vai ter algo pra me indicar, nem se aqui seria o fórum correto, então pode ser movido se um moderador achar melhor. Desde já, agradeço. bj
  7. @Ferlisson Suave? Rodou sim. Roda no máximo suavão. Por incrível que pareça, to com a mesma configuração e consigo jogar até Far Cry Primal no alto sem lag em 1600p. No 1080p roda com alguns lags. Plaquinha muito guerreira.
  8. @Diego Secco Vou ter que fazer isso mesmo acho. Valeu aí todos que responderam.
  9. @Sr.Miague A provedora é uma empresa local. Eles vendiam roteador deles, mas preferi comprar um eu mesmo. Peguei o D-link Dir-610. O modem é essa paradinha aqui . Não sei se te respondi.
  10. @Kleber Peters Meu modem não emite sinal wireless. É só cabo. Ligo ele direto o roteador e o roteador espalha o wifi. No caso, eu pluguei o cabo do modem na porta wan e o cabo Ethernet do pc na porta Lan. Não sei bem pra que a Wan serve, mas como até pra abrir uma porta no roteador tem que pedir permissão pra provedora, achei que essa entrada pudesse dar algum acesso a mais.
  11. Boa noite! Meu segundo tópico aqui. Essa dúvida eu tinha faz tempo, mas só agora me animei a fazer criar um tópico aqui. Tenho esse meu plano de internet faz uns 2 anos+ e no dia da instalação, pra configurar o roteador, o cara queria me cobrar algo em torno de R$ 50 a 100. Aí eu disse: Não, não precisa. Pódexa' que eu instalo. Até aí beleza. Só na hora que quando peguei o manual, vi essas instruções dizendo pra não utilizar a porta Wan. Como sou do conta, utilizei a porta wan mesmo assim pro cabo Ethernet. Mas a questão é: Pra que serve a porta Wan? Porque a provedora diria para não utiliza-la? Desde já, agradeço.
  12. Testei o PES 2017 hoje e rodou tudo no maximo em 1920x1080 60fps 60Hz. Como eu suspeitava, nao precisa de uma pc mt forte.
  13. @Godzilla_Giroflex Vou baixar um demo mesmo e ver se roda. Tomara que não pegue fogo. Obrigado pela resposta
  14. Boa tarde! Acompanho o fórum faz tempo, mas recém fiz essa conta pra ver se alguém me ajuda pra eu não comprar o jogo e me F*@#$. Eu não acredito muito nesses que eles dizem ser porque quase sempre colocam muito acima(possivelmente pra fazer comprarmos hardwares sem necessidade). Vou direto ao assunto. Os supostos requisitos mínimos pro PES2017 são: Requisitos mínimos Sistema operacional:Windows 7 / 8.1 / 10 (64 Bits) Processador:Intel Core i3-2100 3,1 GHz ou AMD Phenom II X4 965 3,4 GHZ Memória RAM:8 GB Espaço em disco:50 GB Placa de vídeo:Nvidia GTX 460 ou AMD Radeon R7 260 DirectX:11.0 Mas jogo o PES2016 tudo no máximo em 1920x1080 que os requisitos mínimos são: REQUISITOS RECOMENDADOS DO SISTEMA: Windows Vista SP2, 7 SP1, 8, 8.1 Processador Intel Core i3 530 ou equivalente 2 GB RAM Placa de vídeo compatível com o DirectX 9.0c. Pixel Shader 3.0 de 1024 MB (NVIDIA GeForce 7950, AMD ATI Radeon HD2400 ou mais avançada) Minhas configurações são: CPU: Intel(R) Celeron(R) CPU G1610 @ 2.60GHz x 2 ‎(2.60Ghz)‎ RAM: 4.0 GB GPU: AMD Radeon (TM) R7 360 Series ‎(PS5.0/VS5.0)‎ VRAM: 2gb Desde já agradeço. Obrigado

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×