• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

jose vilson rodrigues

Membros Juniores
  • Total de itens

    12
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

6

Sobre jose vilson rodrigues

Informações gerais

  • Cidade e Estado rio de janeiro/RJ
  • Sexo Masculino
  1. Alguém já notou que, no Aida extreme, ao se analisar o chipset south bridge, nos controladores PCI Express, o 7560 possui 3 portas PCI-E, um utilizado pelo adaptador Wi-Fi (Atheros QCA6174 802.11ac), outro pelo adaptador de internet (RTL8168 PCI-E), e temos um outro PCI-E x4, em uso, porém em aberto...Ou seja...Sem nada conectado. Isso não seria evidência que a placa-mãe do 7560 aceitaria naquele slot m.2 um SSD com NVMe? adicionado 24 minutos depois Sério mesmo...Gostaria que algum afortunado ou amigo de algum desses pudesse testar um NVMe..E soubesse lidar na BIOS..Para não simplesmente plugar um SSD e não notar nada e tirar conclusões precipitadas...E pudesse postar a verdade aqui para todos. O companheiro de algumas postagens acima falou em confiar nas informações da DELL...Se uma coisa eu aprendi lendo esse fórum é que quem menos sabe das coisas são os vendedores e atendentes da DELL, e que as informações (specs) do site deles são 'super supérfluos'...Inconclusivos..Incompletos..Falta um cara do tino do Gabriel Torres aparecer por lá e dar um banho em todo mundo. Abraços.
  2. Jóia...Vou pesquisar...Se puder compartilhar com fotos o processo será de grande ajuda. Seguem algumas fotos q fiz. Abraços.
  3. O meu abri para instalar memória...Depois abri outra vez para colocar o SSD. Tenho uma foto dele aberto..Não cheguei a notar adesivos ou selos. Pretende colocar qual pasta?
  4. esses parafusos não saem. Ficam presos na carcaça...ou melhor...na tampa. O macete para abrir esta em puxar por trás, ali junto da tela..por trás...tem uma posição da tela aberta que facilita a abertura. adicionado 5 minutos depois aí pessoal, comprei alguns itens com o cupom de desconto...gastei um pouco mais...mas adorei cada item...chegaram hj. Comprei um mouse, tô usando ele e é incrível...o wm527...tem opção para usar ele por bluetooth, sem usar portanto uma porta USB. Comprei também uma caixa de som....som incrível..reconhece NFC...top mesmo...capa de neopreme e mochila. Feliz com os acessórios da DELL...
  5. Pois é...Tá no campo dos pensamentos...Só que...Amigo...Tem lugar q diz que funciona...Isso q é triste..(vide o material disponibilizado por outro companheiro aqui mesmo neste assunto, no link http://www.myfixguide.com/dell-inspiron-15-7000-7560-disassembly/ "The laptop features a Toshiba 500GB 5400RPM hard drive, Toshiba model: MQ01ABF050, Dell P/N: 02Y22D. There is a M.2 beside the hard drive module. It is support M.2 NVMe SSD")... Sinuca de bico né...
  6. camarada, depois de fazer um upgrade removendo aquele HD horroroso...nao tenho mais do que reclamar. Uso um SSD evo 850 de 500G...quero ainda comprar um M.2 para somar, onde irei instalar o SO...acredito que seja mais rápido que esse SSD (alem de que 500Gb serem pouco). A duvida que paira no ar...ele funciona com SSD nvme?
  7. Camarada, notei isso hj mais cedo na minha tela...Mas não dei a devida atenção. (Imaginei q era alguma gordura na tecla e de espaço do teclado que entrou em ctto com a tela ao fechar) Com o teu alerta fui dar uma espiada melhor agora e notei q não era uma linha horizontal apenas, mas duas verticais. Fechando meu 7560 notei se tratar no touchpad, ou das bordas emborrachadas que envolvem o touchpad. As marcas saíram...Eram de gordura mesmo...Mas me alertou na necessidade de ter uma flanela específica para deixar junto ao notebook quando fechado...Pois a tela realmente encosta quando fechada (como se faltassem aquelas borrachinhas que existiam nos notebooks mais antigos..Nos cantos da tela). Boa observação camarada. adicionado 15 minutos depois Concordo contigo...A base do computador fica enfiada nas laterais do metal. A temperatura parece ser esta mesma...Padrão para todos..Em torno de 50 graus. Não noto calor no teclado ou próximo da tela como alguns tem relatado..Em picos chegou a 80..Não me incomodando o calor tb. Uma dúvida você esclareceu..A do m.2 funcionando como HD e não cache. amigo...Poderia verificar a configuração do programa Intel rapid e ver se há alguma partição do HD como cache? Grato
  8. POR SUA CONTA E RISCO AMIGO! : Camarada, na verdade foi muito simples, não tive que alterar absolutamente nada na bios (não era uma unidade ssd M.2, era um HDD por um SSD no lugar do HD). A imagem ISO de recuperação está disponível na pagina de support da DELL (Suporte para Inspiron 15 7560), em "Drivers e downloads", "Sistema Operacional", tem q fazer um download de um verificador...e depois abre a tela com o sistema operacional e o aplicativo "Dell OS Recovery Tool", que cria o pendrive bootavel. Após isso, você desliga a maquina...remove ela do carregador...abre com carinho, remove o conector da bateria, faz aquele procedimento de ligar novamente sem a bateria e carregador para remover tudo que é carga...remove a estática do teu corpo tocando em algum metal, e faz o procedimento: remove o cabo de dados da placa-mãe (no plástico que envolve o hd de fabrica diz como..levantando a "chapinha"), remove os quatro parafusos que seguram o suporte do HD, remove o HD do suporte (outros 4 parafusos), e remove o conector de dados do HD (cuidado..o cabo flat é frágil).....depois fixa o cabo no SSD, fixa o SSD no suporte, coloca o suporte no lugar, liga o cabo na placa-mãe...e liga o cabo da bateria. Reparafusa o fundo. Coloca o pendrive numa porta usb (dizem que preferencialmente não 3.0...eu *****...coloquei numa 3.0 mesmo)...liga a maquina...aperta F12, boot pelo pendrive...vai abrir as opções de recuperação....e é so seguir no caminho de recuperar o HD (para mim não foi aquele padrão normal de instalação do Windows 10, ONDE você DECIDE SOBRE PARTIÇÕES E TAL, foi um processo lento..mas quando encerrou, o Windows estava funcionando no SSD e extremamente veloz). Não reclamo de nada...pelo contrario...sou feliz total com meu DELL 7560 com essa modificação. Peguei algumas fotos que fiz no processo...vou colocar aqui para os senhores: (momento final da recuperação do PC no SSD novo, um SAMSUNG 850 EVO de 500 Gb) (momento critico após o final da recuperação e primeira reinicialização - como eu não havia configurado ou reservado dados em áreas criptografadas do hd...eu ***** apertando F12 para apagar o que por acaso existisse, sem medo nem dó) Notei que o sistema operacional prossegue com a licença original, porém sem nenhum programa nativo da DELL. Após uma atualização da ordem de 4GB, fui no site do Support da DELL e baixei cada um dos drivers da DELL disponíveis...apesar de não necessitar, pelo gerenciador estava tudo ok já. DRIVERS da DELL:-------------------------------------------------------------------------------------------------------------- -----------------------------------------------------------------------------------------------------------------------------------------
  9. nossaaaa...não é normal..está usando o q? algum jogo? o seu modelo tem o ssd m.2 de fabrica..saberia dizer se ele está configurado como cache ou esta mesmo como uma partição? adicionado 15 minutos depois ontem instalei um ssd no lugar da ancora que vem de fabrica. Comprei um ssd de 500Gb da Samsung, um evo 850. Antes de fazer a troca, fui no site da Dell e baixei a imagem do Windows, fiz a gravação do pendrive. Logo depois de instalar o novo HD, fiz a recuperação...bem demorada... Não preciso falar que ficou um aço né. Zero travamentos (estava chateado com alguns travamentos...tive que usar o gerenciador de tarefas algumas vezes para cancelar programas em um notebook que tinha apenas uma semana de uso). Bom, estou escrevendo nele agora...está uma bala.
  10. atrair não atrai...kkkk se você vem com as mãos engorduradas e sujas trabalhar nele, vai sujar uma superfície de plástico ou metal ou de borracha. O de borracha fica evidente a sujeira...mas nada que um paninho seco não resolva. Imagino como a diferença de louças brancas vs pretas em banheiros...numa a sujeira é evidente..mas em ambas a sujeira é real...cabe ao dono limpar ora.. minha duvida relativa ao ssd m.2 é como ela vem configurada de fabrica, no modelo de 16Gb..se como cache ou como um disco em uso. Se alguém que tiver esse modelo poder tirar essa duvida, agradeço. adicionado 2 minutos depois sim...concordo...eu, você e tantos outros estamos na mesma duvida..nem há a opção ne...chato isso. Mas alguém comprou o modelo mais completo...que vem com ssd m.2...se esse alguém pudesse nos mostrar como ele está configurado seria show. Abraços.
  11. Bom, recebi meu notebook...troquei a memoria por uma maior..(32Gb). Bom, tenho um pente de 8 de fabricação nacional estacionado aqui. Minhas impressões com o 7560 são ótimas..tela..teclado...construção..estou feliz ate com o acabamento emborrachado...tão reclamado como problema. Estou pesquisando trocar o Hd por um ssd ou comprar um m.2 e usar com o hd original. Relativo a usar o ssd m.2 como disco principal ou somente cache, o que os senhores dizem?
  12. Bom, comprei um 15 7560, pois estou com um netbook antigo, fiquei chateado...e chutei o balde. Não chegou ainda, está com a transportadora...mas nesse interim comprei dois pentes de memorias corsair vengeance para totalizar 32gb, com um clock ligeiramente superior ao que vem de fábrica (2400 vs 2133), espero que funcione. Digo o porquê: muita falta de material técnico sobre esse notebook. Não estou convencido que ssd m2 com NVME não funcione nesta maquina (vide o material disponibilizado por outro companheiro aqui mesmo neste assunto, no link http://www.myfixguide.com/dell-inspiron-15-7000-7560-disassembly/ "The laptop features a Toshiba 500GB 5400RPM hard drive, Toshiba model: MQ01ABF050, Dell P/N: 02Y22D. There is a M.2 beside the hard drive module. It is support M.2 NVMe SSD"), logo, não investi ainda na compra de um ssd m.2, pois vou esperar nascer algum material mais específico sobre o 7560. O pessoal da DELL já ví que não sabem de nada, só de venda (uma vergonha). Aproveito para parabenizar o clubedohardware pelo espaço e a contribuição de cada um que aqui escreve (me ajudaram muito já).