Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Renato Sabino

Membros Juniores
  • Total de itens

    5
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

0

Sobre Renato Sabino

Informações gerais

  • Cidade e Estado
    Pará
  • Sexo
    Masculino
  1. Já utilizo o GeForce Experience, o Nvidia ShadowPlay é um modulo dele.
  2. @Cromium To com a versão mais atual do driver, usando esse software, não é beta.
  3. @Cromium Meu Windows é x64, driver aparentemente está correto, os jogos estão funcionando normalmente, porém estava funcionando o Shadow Play, e agora quando tento ativar da esse erro, uso uma GTX 1050 TI.
  4. Olá, Meu NVIDIA Shadow Play parou de funcionar, sempre quando tento ativa-lo ele diz a seguinte frase "Isso não funcionou, tente reiniciar o sistema!", já desinstalei os drivers com DDU, reinstalei, e até agora não voltou ao normal. :/ Alguém poderia me ajudar ? Desde já agradeço!
  5. GTX 1050 ti e cs go!

    Boa noite, Quando jogo CS GO, minha GTX 1050 TI oscila bastante o uso de GPU juntamente com o FPS, fica em média de 90 a 200+ fps, mas em locais aleatórios, não com explosões e etc... Isto é normal ou tem algo errado ? Config: Proc: I3 7100 RAM: 1x 8gb DDR4 2133mhz HyperX Fury Placa de vídeo: Galax GTX 1050 TI OC 4gb Fonte: EVGA 500w 80 plus.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×