Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Marco LUZZI

Membros Juniores
  • Total de itens

    9
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

0

Sobre Marco LUZZI

  1. Problema com Placa

    Ok, vou testa-la mas se mesmo assim ela continuar com o mesmo problema que no meu PC, você acha que devo mandar para garantia ? E se sim o que falo para a loja (comprei na Kabum)
  2. Problema com Placa

    1 - Sim, perfeitamente! 2 - Geralmente ela ficava entre 58 e 65 °C 3 - No outro PC ela deu umas travadas sem uso pesado, abrindo navegador, etc... A placa fazia o PC travar ! 4 - EVGA 600 W 80 Plus 100-W1-0600-K
  3. Problema com Placa

    Eu formatei meu PC, Core I5 7500, 8 GB ram hyper x ddr4, SSD 128 HD 1 TB, Asus b 250 plus, Msi Gaming XRadeon Rx 480 4gb 256 bits. Instalei os drivers da placa e até então estava tudo bem, até que começou a fechar jogos como GTA, Rainbow Sixz e Just Cause 3, sem explicação e sem nenhuma mensagem, meus amigos me falaram que poderia ser os drivers, lembrando que instalei pelo AMD Catalyst Center, então exclui eles e Reinstalei, mas o problema continuou, troquei minha placa de slot PCI, e mesmo assim não resolveu. Então pedi para um amigo meu que tem uma Msi GTX 1060 me emprestar a placa para eu testar, coloquei, instalei os drivers e rodou normalmente meus jogos, testei minha placa no PC dele e está travando um pouco, ainda não testei em game, mas vocês poderiam me ajudar, estou com medo que seja minha placa que esteja com defeito ! Lembrando que o Msi afterburner na minha placa fica tudo em 0 e não deixa eu alterar, e quando vejo o jogo pelo Riva Turner (antes do jogo fechar sem explicação)está puxando 100% da CPU e GPU !

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×