Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

CarlosRDMello

Membros Juniores
  • Total de itens

    3
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

0

Sobre CarlosRDMello

  1. PC não inicia após fazer upgrade de memória RAM

    @Marcelo1110 Atualizei a BIOS para a última versão disponível no site, mas o problema persiste! Não sei mais o que tentar, já estou com medo de ter gastado grana a toa... hehehe! Abraço!
  2. PC não inicia após fazer upgrade de memória RAM

    Olá Marcelo1110, quando coloco os 2GB funciona normalmente sim. E também já tentei colocar só 1 pente e deu o mesmo problema! Vou tentar a atualização da BIOS aqui! Abraço!
  3. Olá pessoal, sei que esse assunto já foi tratado aqui no fórum outras vezes, mas por não ter conseguido resolver meu problema gostaria que me ajudassem! O modelo da minha placa-mãe é o seguinte: ECS G41T-M7. Pesquisando a respeito dela eu li que os slots de memória RAM aceitam até 8GB ao todo, logo como a placa possui 2 slots cada um suporta 4GB. Até então eu possuia 2GB de RAM apenas, resolvi fazer um upgrade e comprei dois pentes de 4GB da memória Kingston mostrada no link abaixo, no entanto meu PC não inicia mais, após colocá-las tudo liga aparentemente normal, mas o monitor não mostra mais nada. Lembrando que meu padrão de memória é DDR3. Alguém tem alguma sugestão pra me ajudar? Eu já fui na BIOS, mandei carregar as configurações default e também tirei a bateria da mesma pra resetá-la, mas não surtiu efeito. Abraços! Memória adquirida: https://www.kabum.com.br/produto/39067/memoria-kingston-4gb-1333mhz-ddr3-cl9-kvr13n9s8-4/?origem=52&gclid=Cj0KCQjw1JbPBRCrARIsAOKj2PkwCXrNyowujxddZJGvHaXExKeiIGG9nRaSoz1bHfyJmKFLZyz_fDUaAlkzEALw_wcB Placa-Mãe: http://www.ecsusa.com/ECSWebSite/Product/Product_Overview.aspx?DetailID=1093&CategoryID=1&DetailName=Feature&MenuID=24&LanID=0

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×