Ir ao conteúdo
  • Cadastre-se

Windows acusando senha ou chave incorreta


to2minu

Posts recomendados

Boa noite a todos

Hj fui colocar um novo pc na minha rede sem fio, qe contém um roteador d-link e um modem oi velox. Ao inserir a senha da rede tá acusando senha errada o pc em questão é um Acer Azseries Workstation lembrando qe o meu cel reconhece a mesma senha e conecta normalmente... já tentei criar perfil, desativar e ativar wifi e naada...

Alguém tem uma sugestão???

O S.O do pc é win7 64 .

Boa noite a todos

Hj fui colocar um novo pc na minha rede sem fio, qe contém um roteador d-link e um modem oi velox. Ao inserir a senha da rede tá acusando senha errada o pc em questão é um Acer Azseries Workstation lembrando qe o meu cel reconhece a mesma senha e conecta normalmente... já tentei criar perfil, desativar e ativar wifi e naada...

Alguém tem uma sugestão???

O S.O do pc é win7 64 .

?????

Alguém já passou por isso??

Link para o comentário
Compartilhar em outros sites

Na verdade ha diversos fatores para isso, deste o ruter nao estar configurado adequadamente a sua placa de rede sem fio noa estando legal.

Faca um teste em uma outra rede sem fio, para ver se a sua maquina concecta?

se conectar parta para o router, dai voce deve olahr as configuraçoes de faixa de ip's liberados, DHCP ativado ou não? senha de rede sem fio estar correta? e por ultimo exclua todas as suas rede sem fio do seu notebook.... reenicia ele e mande conectar novamente.

Fica aqui a minha dica.

valeu

Link para o comentário
Compartilhar em outros sites

Seguinte cara siga estes passo:

1) clica sobre o icone de rede sem fio na barra de tarefas

2) Central de rede e compartilhamento

3) a esquerda da tele GERENCIAR REDES SEM FIOS

4) Ache a rede em questão e escolha remover rede

5) desative e ative o adaptador sem fio e tente entrar na rede normalmente

Se isso nao funcionar verifique nas configurações do seu roteador se a sua chave de segurança esta como WPA2/PSK se tiver mude para WPA/PSK ou vice-versa pois há alguns modelos de placas de rede que nao funcionam corretamente em uma desses modos de criptografia

Link para o comentário
Compartilhar em outros sites

Muito obrigado a todos pela atenção

Testei os passos de todos mas não obtive sucesso.

Resolvi o problema fazendo o seguinte:

Como a placa é uma Ralink e tinha somente o driver instalado eu instalei tbem o utilitário e assim consegui conectar a rede.

Acho que o utilitário tem suporte a criptografia WPA2 PSK e somente o driver do windows não mas não tenho certeza.

O fato é tão estranho qe quando estou conectado na rede o simbolo de wireless do windows fica com um X vermelho e o do ralink fica normal...

Alguém tem ideia do qe se passa?

tá tudo funcionando mas fiqei curioso...

Link para o comentário
Compartilhar em outros sites

  • 3 meses depois...
  • 1 ano depois...

Bom dia pessoal,

Tentei todas as maneiras citadas acima, mas não deu certo, aí eu fiz de uma outra forma, consegui resolver o problema.

 

1 - click com o botão direito do mouse em cima do sinal do wi-fi(lado direito inferior da área de trabalho)

2 - click em ABRIR CENTRAL DE REDE E COMPARTILHAMENTO

3 - vá lado direito superior e click em GERENCIAR REDES SEM FIO

4 - click em PROPRIEDADES DO ADAPTADOR

5 - na aba REDE, em CONECTAR-SE USANDO, copie este nome que está na caixa e vai no google e baixe o driver, no meu caso foi http://www.driverscape.com/download/ralink-802.11n-wireless-lan-card verifique qual SO e qtde de bit e o instale.

 

No meu caso isso deu certo,

 

Boa sorte

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...