Ir ao conteúdo
  • Cadastre-se

Instalei placa de som Asus off-board e conector frontal parou de funcionar.


Hugo Stiglitz

Posts recomendados

Amigos; Comprei uma placa de som Asus Xonar Com melhorias para headset pois o som on-board da minha mobo (Asus P5Q) era horrível e muito baixo.

No 2.1 da Edifier, o som melhorou monstruosamente! Mas o conector frontal para plugar o headset parou de sair som.

tentei plugar o headset na entrada do Edifier, mas ficou muito ruim. Antes, o som on-board era horrível mas no headset estava melhor do que com a on-board.

Agora que comprei um headset Sennheiser de boa qualidade, não posso usá-lo.

Já desabilitei o dispositivo Realtek mas o problema continua. Será que para tirar o máximo do head terei que plugá-lo atrás? Isso seria muito incômodo pois meu gabinete fica numa baia.

Agradeço quem puder ajudar.

Link para o comentário
Compartilhar em outros sites

Talvez você tenha se esquecido de ligar o "cabinho" que vem da parte frontal do gabinete na saída da placa off board destinada a ele.

Pra você entender, quando se instala um componente off board, o componente on board é desarmado automaticamente após a instalação dos drivers do mesmo.

Creio que você deve ter se esquecido desse detalhe ao instalar.

E não você não precisa ligar o fone na parte traseira para tirar o melhor dele. Se bem feita a instalação propiciará isso em qualquer saída.

Link para o comentário
Compartilhar em outros sites

Talvez você tenha se esquecido de ligar o "cabinho" que vem da parte frontal do gabinete na saída da placa off board destinada a ele.

Pra você entender, quando se instala um componente off board, o componente on board é desarmado automaticamente após a instalação dos drivers do mesmo.

Creio que você deve ter se esquecido desse detalhe ao instalar.

E não você não precisa ligar o fone na parte traseira para tirar o melhor dele. Se bem feita a instalação propiciará isso em qualquer saída.

vricto, achei que nesses casos, a placa off se integrava automaticamente à placa-mãe incluindo o conector frontal. Mas sua dica foi importante. Vou ler no manual da Xonar onde plugar o conector.

Amanhã posto a resposta. Obrigado amigo! :)

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...