Ir ao conteúdo
  • Cadastre-se

RAID SATA em servidor IBM x226


jean_suporte

Posts recomendados

Olá!

Estou com um servidor IBM x226 (8648-5AU) que está com dois HDs Sata em RAID 1.

Segundo o manual, tem duas configurações a serem habilitadas (pg 33)

Enabling the Serial ATA HostRAID feature Complete the following steps to enable the SATA RAID feature:

1. Turn on the server.

2. When the prompt Press F1 for Configuration/Setup appears, press F1. If you have set an administrator password, you are prompted to type the password.

3. Select Advanced Setup.

4. Make sure the setting for Serial ATA is Enabled.

5. Scroll down and select SATA RAID Enable.

6. Select Enabled.

7. Press Esc; then, select Yes to save the changes.

Bem, tudo isso foi feito, o Windows foi instalado e tudo estava às mil maravilhas.

O problema é exatamente na opção do item 5, SATA RAID, que, do nada, resolve mudar para Disable.

A primeira hipótese seria a bateria fraca.

Achei estranho, pois apenas essa alteração acontece no setup. A hora não atrasa, que seria um primeiro indício da bateria estar ruim.

Até poucos dias atrás, isso acontecia exporadicamente. Agora, raramente tem um dia que não acontece.

Pensei em atualizar o firmware. Mas isso já fiz também e não resolveu.

Alguma sugestão? Desde já, agradeço muito!

Abraços!

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

APRENDA A MONTAR COMPUTADORES!

montagem2022-capa-peq.jpg

 

CLIQUE AQUI E BAIXE AGORA MESMO!