Ir ao conteúdo
  • Cadastre-se

Bug do PC ou HeadSet bugado?!


Posts recomendados

Boa noite a todos, tenho um TurtleBeach EarForce z2, a uns 6 meses, nunca deu problema, sempre usei bem, porém nos últimos dias o microfone dele parou de funcionar. Os dois fios (som e microfone) estão conectados as portas "Dispositivo de High Definition Áudio". Certo, até ai pensei que o microfone tinha estragado, até que um dia ele veio a funcionar novamente, apenas por 1 hora. Fui trocar de fone, e na hora que desconectei o fio do som do fone, o microfone começou a funcionar do nada. Sempre que tiro o cabo do som do HeadSet, o fone funciona, é uma espécie de conflito, não sei como foi gerada! Já tentei trocar de porta, mas dai o áudio nem o microfone funcionam. Testei deixar o som, e na porta o mic do HeadSet, botei um mic avulso, e funcionou. Todos os meus drivers estão atualizados, não sei o que fazer, se puderem me ajudar, fico grato.

Obrigado

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

APRENDA A MONTAR COMPUTADORES!

montagem2022-capa-peq.jpg

 

CLIQUE AQUI E BAIXE AGORA MESMO!