Ir ao conteúdo
  • Cadastre-se

PC reiniciando aós 5 min de jogo


Fernando Borne

Posts recomendados

Olá amigos, espero que possam me ajudar nesse problema :)

Meu computador estava funcionando normal com windows 8 quando troquei o processador dele, tinha um phenom x6 1055t, troquei por um FX-8320.

Após ligar o pc o windows estava corrompido, formatei ele e instalei tudo devolta, quando fui jogar, joguei um tempo e depois de uns 5 min jogando o pc reiniciou, ja tentei de tudo para fazer funcionar, já formatei pc devolta, os drivers estão certos, e não consigo jogar battlefiled 3, rodo 5 min no high e já reinicia.

Estou achando que as placas de vídeo estão esquentando demais, está dando + de 90º. Alguém sabe como posso testar se é isto o problema?

Obs: A configuração do pc está na assinatura, tenho um crossfire com 2 hd5870, estou usando windows 8 pro 64 bits.

Fiz relatórios no everest para ajudar:

Normal

Jogando

Link para o comentário
Compartilhar em outros sites

Olá amigos, espero que possam me ajudar nesse problema :)

Meu computador estava funcionando normal com windows 8 quando troquei o processador dele, tinha um phenom x6 1055t, troquei por um FX-8320.

Após ligar o pc o windows estava corrompido, formatei ele e instalei tudo devolta, quando fui jogar, joguei um tempo e depois de uns 5 min jogando o pc reiniciou, ja tentei de tudo para fazer funcionar, já formatei pc devolta, os drivers estão certos, e não consigo jogar battlefiled 3, rodo 5 min no high e já reinicia.

Estou achando que as placas de vídeo estão esquentando demais, está dando + de 90º. Alguém sabe como posso testar se é isto o problema?

Obs: A configuração do pc está na assinatura, tenho um crossfire com 2 hd5870, estou usando windows 8 pro 64 bits.

Fiz relatórios no everest para ajudar:

Normal

Jogando

Brother estou com mesmo problema porém uso win 7 ultimate 64bits...

estou tentando resolver ainda...

http://forum.clubedohardware.com.br/pc-reinicia-depois/1113391

Creio que minha fonte nao esteja aguentando... :/

Link para o comentário
Compartilhar em outros sites

Brother estou com mesmo problema porém uso win 7 ultimate 64bits...

estou tentando resolver ainda...

http://forum.clubedohardware.com.br/pc-reinicia-depois/1113391

Creio que minha fonte nao esteja aguentando... :/

Seu problema é na fonte mesmo, uma corsair 600w ficaria bom em sua configuração.

O Meu problema acredito ser na temperatura das vgas mesmo =x

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

APRENDA A MONTAR COMPUTADORES!

montagem2022-capa-peq.jpg

 

CLIQUE AQUI E BAIXE AGORA MESMO!