Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
El Chavo

Montando Partições E O Cd Rom

Recommended Posts

:muro::muro:

Po eu to montando a minha partição de musicas que está numa partição FAT 32 no Conectiva 9 e ele cada vez que reinicio o computador desfaz essa partição. To dando um

mount /dev/hda1 /home/musicas

e outra não to conseguindo montar meu cd rom, eu utilizo um gravador da LG na Master Secundaria e um leitor da LG na Slave Secundaria. Já olhei noa arquivo /etc/fstab qual é o tipo de sistema de arquivos ele utiliza é o iso9660, e to

dando o seguinte comando

mount -t 9660 /dev/cdrom /mnt/cdrom

Quando faço isso com um cd de musica original no drive leitor ele diz que o drive é somente leitura e depois em outra linha que não encontrou a midia.

Quando faço isso com dois cds nos drives, ou com um cd no drive de cima ele informa que existe diferentes sistemas de arquivos e muitos blocks algo do tipo... to montando direito isso aí??

valeu!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

você tem de habilitar o automount para que seja montado a cada boot... copie o conteudo do seu arquivo "/etc/fstab" aqui no post... ai fica mais fácil de te ajudar... valeu?!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Roger_2@28 maio 2004, 14:35

você tem de habilitar o automount para que seja montado a cada boot... copie o conteudo do seu arquivo "/etc/fstab" aqui no post... ai fica mais fácil de te ajudar... valeu?!

depois eu te passo o arquivo porque não to em casa, mas como eu habilito esse automount

Compartilhar este post


Link para o post
Compartilhar em outros sites

edite o arquivo /etc/fstab... na linha que se refere a sua partição de musicas... troque o comando "noauto" por "auto"... ok?!

Compartilhar este post


Link para o post
Compartilhar em outros sites

/dev/hda5 swap swap defaults 0 0

/dev/hda6 / ext3 defaults 1 0

/dev/cdrom /mnt/cdrom iso9660 defaults,user,noauto,ro 0 0

/dev/fd0 /mnt/floppy auto defaults,user,noauto 0 0

none /proc proc defaults 0 0

none /dev/pts devpts gid=5,mode=620 0 0

ta ai o fstab ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

então... onde esta sua artição de músicas?! você precisa incluir uma linha para ela... e se quiser também uma para sua partição windows...

veja o meu como exemplo... só tenho linux em hda1... a partição hda2 é para arquivos compartilhados... repare no "auto" ao invés de "noauto"... o hda5 deixei para home...

# pontos de montagem do sistema
/dev/hda1  /  reiserfs  defaults  0  1
/dev/hda6  none  swap  sw  0  0
proc  /proc  proc  defaults  0  0
/dev/fd0  /floppy  vfat  defaults,user,noauto,showexec,umask=022  0  0
/dev/cdrom  /mnt/cdrom  iso9660  defaults,ro,user,noexec,noauto  0  0
/dev/cdrom1  /mnt/cdrom1  iso9660  defaults,ro,user,noexec,noauto  0  0
# partição de arquivos compartilhados (fat para eventual instalação de windows)
/dev/hda2 /mnt/hda2 vfat auto,users,exec,umask=000 0 0
# Monta a partição /home em separado
/dev/hda5 /home reiserfs notail 1 2
# Ativa o USB
usbdevfs /proc/bus/usb usbdevfs defaults 0 0

espero ter ajudado... qualquer outra dúvida me manda uma MP ok?!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai inclui a linha como /dev/hda1 /root/musicas auto defaluts 0 0

acho q foi assim, mas ficou certin.... agora ta ###### mesmo o cd rom, ainda não consegui monta...

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenta fazer isso como root:

# mount -t iso9660 /dev/hdc /mnt/cdrom

dai você verifica o diretorio /mnt/cdrom, se não tiver o diretorio crie um

dai tenta:

# mount -t iso9660 /dev/hdd /mnt/cdrom1

dai verifica o dir. /mnt/cdrom1

obs. coloque dois cd com dados diferentes, para você ter certeza das coisas!

Nota:

hda -> primario master

hdb -> primario slave

hdc -> secundario master

hdd -> secundario slave

Compartilhar este post


Link para o post
Compartilhar em outros sites

estava aqui pensando... será que você precisa emular scsi pra este cd-rom ai?! se o seu kernel for 2.4.x é bem provável... no kurumin a habilitação é incluída automaticamente na linha append do lilo...

veja a linha append do arquivo "/etc/lilo.conf" como exemplo...

append = "hda=scsi hdb=scsi hdc=scsi hdd=scsi apm=power-off nomce noapic"

tente incluir estas opções "hda=scsi hdb=scsi hdc=scsi hdd=scsi" no append do seu "/etc/lilo.conf" e depois atualize o lilo como root...

#/sbin/lilo -b /dev/hda

se souber onde esta instalado use a dica do xpy e deixe somente emulação para este endereço... tambén salve um backup do seu lilo.conf e faça um disco de boot antes... nunca se sabe né?!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por El Chavo@30 maio 2004, 20:05

Ai inclui a linha como /dev/hda1     /root/musicas    auto  defaluts 0 0

acho q foi assim, mas ficou certin.... agora ta ###### mesmo o cd rom, ainda não consegui monta...

beleza... mas especifique o sistema de arquivos (vfat) para garantir... deixe assim...

/dev/hda1 /home/musicas vfat auto,users,exec,umask=000 0 0

ai qualquer usuário tambén poderá acessá-lo...

outra dica... não é "saudável" ficar 100% logado como root... você está fazendo isso?!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×