Ir ao conteúdo
  • Cadastre-se

Formula para somar valores a partir da data


LiPatricia

Posts recomendados

Excell 2007 - Preciso de uma formula onde os dados são lançados em uma planilha fora da ordem de data numa pasta e seja transferido a soma dos dados por data para outra pasta em cada mês correto.

exemplo

pasta 1

Lançamentos notinhas

data nº da nota R$

10/6/12 - 003221 - 280,00

22/2/12 - 005489 - 50,00

25/2/12 - 052698 - 350,00

10/3/12 - 098756 - 100,00

25/1/12 - 096352 - 100,00

11/2/12 - 001258 - 200,00

15/1/12 - 004569 - 100,00

pasta 2

Resumo de vendas por mês

janeiro - 200,00

fevereiro - 600,00

março - 100,00

Abril - 0

maio - 0

junho - 280,00

julho - 0

Espero que tenha conseguido passar o que to precisando...

Obrigada!!!

^_^

Link para o comentário
Compartilhar em outros sites

Boa Noite!

tente esta....

=SOMARPRODUTO(N(MÊS(Plan1!A1:A20)*1=12)*(Plan1!C1:C20))

onde o 12 em Azul é a referencia ao Mês

Mudeo para cada resultado desejado...

1 para JANEIRO

2 para FEVEREIRO

e assim por diante

e o intervalo esta de 1 a 20 mude tbem nos dois locais conforme a sua planilha!

Obs... Apenas alterei a formula do mestre Patropi que ele colocou em uma planilha de um topico! formula original =SOMARPRODUTO(N(ESQUERDA($F$1:F$10;1)*1=1))

aguardando!:rolleyes:

Link para o comentário
Compartilhar em outros sites

Patricia e deejaywesley

Como eu já sou macaco velho em fóruns, já aprendi, que não adianta ter o trabalho de montar uma planilha baseado nas descrições, pois geralmente não dá certo.

Se a Patricia tivesse atendido a minha solicitação e postado logo a planilha, a dúvida já teria sido solucionada a muito tempo.

Um abraço

Link para o comentário
Compartilhar em outros sites

Boa Tarde!

kkkk Bom! Patricia como o amigo, e grande parceiro Patropi disse...

era melhor você ter postado sua planilha desde o inicio... pois a formula que postei,

pelo que entendi da sua planilha, a formula é pequena, e precisa de mais criterios...

baixe a planilha http://www.sendspace.com/file/27dzvx

e veja se é +ou- o que você quer...

fiz as formulas de acordo com o que eu entendi....

Fiz so na preimeira parte 2012, e deixei a 2013 para você!

aguardando!:rolleyes:

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...