Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest macstudios

[Resolvido] Sou Novo Me Ajudem Please...

Recommended Posts

Guest macstudios

iae galera beleza... sou novo aqui no forum e gostaria de uma ajudinha de vocês...

acabei de instalar o kurumim no meu hd, só que estou com um pequeno problema.

fiz tudo direitinho na instalação dos arquivos do kurumim.

eu tenho o windows 98 SE. na unidade c:

e tenho 12 gb de dados na unidade d:

e formatei a unidade e: em ext2 com um pouco de swap.

fiz a instalação direitinho.

só que quando inicialiso o computador ele entra direto no windows 98, e nem da a opção de escolher qual o sistema operacional que gostaria de abrir. para que eu possa escolher qual o sistema op. vou usar o q devo fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

você criou o disquete de boot?

se sim, utilize ele para iniciar o kurumin

dai, faça o seguinte:

$ su

$ senha do root

# editor /etc/lilo.conf

Vai abrir um arquivo com varias configurações, verifique se no dado boot esta /dev/hda, se não, mofique-o para que fique, e depois aperte CTRL+K+X para sair e salvar e digite:

# lilo

Obs.: Este arquivo esta todo comentado, é só ler que você conseguira configura-lo direitinho, apenas lembre-se de digitar lilo apos modificar alguma coisa

:joia::bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

so complementando um pouco... se mesmo assim não arrumar... tente usar o camondo completo do lilo...

$sudo /sbin/lilo -b /dev/hda

já aconteceu comigo do #lilo falhar...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×