Ir ao conteúdo
  • Cadastre-se

Tela azul Windows 7, e mais alguns problemas


demoncraft

Posts recomendados

Olá pessoal!

Sou novo por aqui e mesmo procurando nos casos resolvidos não consegui achar nada parecido com o que está havendo com a minha máquina.

Desculpem escrever de mais, mas é que eu acho que deveria contar direitinho o que aconteceu para que caso alguém possa me ajudar, fique ciente do problema...

É o seguinte:

O problema já aconteceu outra vez e eu formatei, e voltou a acontecer.

Uma vez tudo estava normal, até que toda vez que eu ligava o PC aquela verificação do check disk acontecia (aquela que conta a percentagem e tal). Algumas eu deixava até o final, outras eu cancelava.

Até que um dia depois da telinha que o windows carrega (aquela animaçãozinha), começou a dar tela azul.

Não teve outro jeito. Tive que formatar. Depois disso não deu mais o problema da tela azul, mas várias vezes o check disk aparecia.

Isso foi há uns 6 meses atrás mais ou menos.

Duas semanas atrás, o PC resolveu parar de funcionar.

Começou a aparecer do nada aquela tela de reparar o sistema (é o que aparece antes desta tela: http://4.bp.blogspot.com/_NBS3Wf8BbFc/TSxaOUFIGJI/AAAAAAAAAJw/Sd4GkVM8cV0/s1600/prompt_comando.jpg )

Então eu fiquei tentando restaurar o sistema por essa tela umas 3 ou quatro vezes de todas as formas.

Tanto fucei que alguma coisa ferrou com tudo e apareceu essa tela:

http://www.symantec.com/business/support/library/BUSINESS/ATLAS/images_v1/351886/boot-error2-small.jpg

Depois disso não teve outro jeito, senão formatar a máquina novamente. Então formatei por boot de pendrive (escolhi o disco C, cliquei em formatar, instalei o W7 Enterprise no disco C, tudo pela interface gráfica do W7).

Tudo estava ok, no outro dia apareceu um balãozinho no windows dizendo alguma coisa que estava errado e deveria usar a ferramenta CHKDSK para corrigir os problemas. Usei, confirmei o agendamento da ferramenta e no outro dia o CHKDSK ficou mais ou menos 40 minutos rodando, e supostamente consertou o problema.

Ontem (28/02) liguei o PC, rodou novamente o chkdsk e eu cancelei. Parece que o ckdsk que demorou 40 minutos apagou uns programas do pc (tinha instalado o k-lite-codec pack e o bsplayer, e ontem quando fui ver seriado não tinha mais).

Hoje (01/03) deu tela azul depois da animação, e apareceu perguntando se eu queria iniciar normalmente ou reparar o sistema (mais uma vez). Iniciei normalmente e deu tela azul novamente. Reparei o sistema e funcionou.

Então essa é a triste história do meu pc... se alguém puder me ajudar, fico agradecido =(

Obrigado!

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...