Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Oi pessoal estava com problamas com a placa PCTV que não estava capturando em qualidade DVD e tive respostas me dizendo que o que estava errado seria o meu HD que é de 5.400 se não estou enganado?!?Pois então eu coloquei aqui um 80 GB 7.200 RPM e continua a mesma coisa ou seja ela continua perdendo quadros ao capturar em alta qualidade (DVD) !?

Eu queria saber se esta placa realmente Captura em DVD ou é só faixada!?!?

Vale a pena de fato comprar ela ???

Pentium 4 1.6GHZ/256RAM/32Vídeo/80GB 7.200 :wacko:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Daniel,

Tenho uma PCTV antiga que captura sem problemas na qualidade DVD.

1- Verifique no gerenciador de dispositivos se sua placa possui uma IRQ dedicada.

2- Quando for capturar desative todos os programas, inclusive o antivírus.

3- você está usando o XP ou o Win 98? se for o 98 habilite o DMA do disco rígido. O melhor mesmo é usar o XP.

4- Se você está capturando em AVI sem compressão até mesmo seu HD novo não será suficientemente rápido. Se está capturando diretamente em MPG2 tente ver o que pode estar "atrapalhando" o processamento, pois sua configuração deveria ser suficiente para não perder frames, a não ser que esteja fezendo capturas de fitas muito velhas, neste caso é comum ter o problema.

5- Se você tem 2 HDs, é recomendável instalar o sistema operacional no de 5400 rpm e deixar o de 7200 rpm somente para os arquivos.

Qual é o programa que você usa para captura e qual é a taxa de perda de frames??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Daniel,

Tenho uma PCTV antiga que captura sem problemas na qualidade DVD.

1- Verifique no gerenciador de dispositivos se sua placa possui uma IRQ dedicada.

2- Quando for capturar desative todos os programas, inclusive o antivírus.

3- você está usando o XP ou o Win 98? se for o 98 habilite o DMA do disco rígido. O melhor mesmo é usar o XP.

4- Se você está capturando em AVI sem compressão até mesmo seu HD novo não será suficientemente rápido. Se está capturando diretamente em MPG2 tente ver o que pode estar "atrapalhando" o processamento, pois sua configuração deveria ser suficiente para não perder frames, a não ser que esteja fezendo capturas de fitas muito velhas, neste caso é comum ter o problema.

5- Se você tem 2 HDs, é recomendável instalar o sistema operacional no de 5400 rpm e deixar o de 7200 rpm somente para os arquivos.

Qual é o programa que você usa para captura e qual é a taxa de perda de frames??

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu presciso que você me ajude porque eu não sei o que pode estar acontecendo1?

estou usando o win XP e estava capturando do HD 5.400 mas isso poderia ser uma desculpa para as perdas de quadro então estou capturando pela rede para o HD 7200 mas eu não sei nada sobre IRQ já estive no gerenciador de dispositivos mas não vi nenhum código lá!?

Estou capturando no VISION da Pinaclle MPEG 2 (6.00mbit/s) 720x480-702x480 e nenhum das duas da certo!?!?Não sei quantos quadros foram perdidos !?Como posso saber??

Cara e o pior eu comprei um atholon só pra fazer essas capturas mas estou vendo que nem o atholon e o Pentium tão dando conta do recado!?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Daniel Bergo@30 maio 2004, 01:56

eu presciso que você me ajude porque eu não sei o que pode estar acontecendo1?

estou usando o win XP e estava capturando do HD 5.400 mas isso poderia ser uma desculpa para as perdas de quadro então estou capturando pela rede para o HD 7200 mas eu não sei nada sobre IRQ já estive no gerenciador de dispositivos mas não vi nenhum código lá!?

Estou capturando no VISION da Pinaclle MPEG 2 (6.00mbit/s) 720x480-702x480 e nenhum das duas da certo!?!?Não sei quantos quadros foram perdidos !?Como posso saber??

Cara e o pior eu comprei um atholon só pra fazer essas capturas mas estou vendo que nem o atholon e o Pentium tão dando conta do recado!?

Oi Amigo....

Tenho uma PCTV aqui instalada em outra máquina (não é a da assinatura)....

É um P4 1.8 / 384 Ram pc-133 / GF2 mx-200 32Mb / HD 120Gb 7200RPM

Capturo normalmente em MPEG2 (no mesmo HD do sistema) sem problemas....

Então com certeza tem algo mal configurado em sua máquina.....

Ontem instalei o Studio 9 e capturei 30min de um VHS em .AVI (ficou com 6Gb) só para testar e ficou sem problemas de áudio ou vídeo.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×