Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
AndreMLT

Captura Com Pixelview Playtv Mpeg2

Recommended Posts

Pessoal, estou com um problema que ainda não consegui resolver...

Acabei de reinstalar o WinXP, com SP1, tudo OK. Instalei a placa de captura PlayTV MPEG2, com os drivers para WinXP e o programa PowerVCR II, tudo OK.

Os cabos foram devidamente conectados, e portanto eu consigo assistir qualquer canal da TV a cabo pelo PowerVCR com som e imagem perfeitos... tudo OK.

Porém, quando mando gravar os vídeos, sempre em MPEG2, na hora de executá-los com o Widows Media Player ou o BSPlayer, eles rodam SEM SOM. Já instalei o K-Lite Codec Pack, mas o som continua ausente.

O mais estranho é que se eu uso o player do próprio PowerVCR, o vídeo gravado RODA COM SOM!!!! Porque isso? Porque o video capturado executa com som somente no próprio PowerVCR, e nos outros players não??? :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest mmgdir

provavelmente o formato de audio gravado so PowerVCR tem eo os outros não reconhecem. descubra qual formato de audio esta no video gravado.

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok mas qual o programa ou a forma mais adequada de descobrir este formato de audio?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estava com o mesmo problema. Fuçando o programa de captura (WinDVR 3), descobri que o som estava sendo captturado pela entrada AUX, e não pela LINE IN (que era onde estava conectado o cabo de áudio na placa de som). Parece que tem uma opção que também deve ser selecionada, que é a CAPTURAR ÁUDIO. Dá uma olhada só!

Compartilhar este post


Link para o post
Compartilhar em outros sites

As conexões de cabos e as opções de entrada/saída de vídeo/áudio estão todas corretas. :D

A questão é que a PlayTV MPEG2 somente captura áudio utilizando o audio encoder MPEG-1 Layer II, e o WinXP não vem com este codec instalado. O K-Lite Codec Pack também não instala por padrão este codec. Mas o Nimo Codec Pack 9.0 B1 tem este codec para instalar, então foi só instalá-lo e a partir daí qualquer vídeo capturado com a PlayTV MPEG2 executa com áudio em qualquer player (WMP, BSPlayer). Tudo resolvido! :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×