Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Marcelo M Neves

Geforce 4 Mx440 Agp Em Modo Pci

Recommended Posts

Olá pessoal , a vga está funcionando em modo pci e não há cristo que faça ela funcionar em modo agp , atualizei a bios pra versão 1003 , atualizei o driver para o 53.04 , alterei o modo agp na bios de auto pra 4x e nada, tentei mudar pelo rivatuner e nada , já não sei + o que pode ser , o pc é usado para edição de vídeo e jogos e isso está prejudicando seu desempenho , o pc é um 2400+ , 512mb de ram, e placa de captura pinnacle pro-one rtdv, e a vga é uma XFX GeForce4 MX 440 128 MB/bits com saída para tv

desde já agradeço a ajuda e a luz ao problema ehhee

Compartilhar este post


Link para o post
Compartilhar em outros sites

ninguém pode me ajudar ? , + um detalhe , ativei o coolbits pra poder configurar o modo agp pelas propriedades de vídeo , configuro o modo agp e ativo o FW e SBA , reinicio mas volta pro modo pci :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

ninguém pode me ajudar ? , + um detalhe , ativei o coolbits pra poder configurar o modo agp pelas propriedades de vídeo , configuro o modo agp e ativo o FW e SBA , reinicio mas volta pro modo pci :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

você já instalou os drivers da placa mãe que reconhecem o barramento agp da sua placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comigo ocorre o mesmo problema...

Fiz tudo o que nosso amigo disse q fez e tambén instalei os drivers da placa-mãe para o AGP(inclusive baixei drivers novos)

Acredito que isso seja algum bug, pois não pode ficar em modo PCI ainda po!

Meu windows é o 98se e os drivers é o 56.72(esse é o mais novo né?)

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu Ctenaglia vou testar esse driver , instalei o via 4in1 do cd da placa-mãe e baixei do site da asus mas continua a mesma coisa , to desconfiado que a vga tá "olhando torto" para a placa-mãe ou vice versa , vou ver se acho uma outra vga para testar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Puxa cara...então teu pc é doido o meu tinha o mesmo problema , eu nem precisei baixar o hyperion 4in 1 não , é só instalar do próprio cd da placa-mãe , não tem nada a ver com driver do vídeo , você tem que pegar o driver agp do chipset da tua placa-mãe....

E qual tua placa-mãe :muro:

Um abraço e FUIII :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×