Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
R Costa

Queda De Performance

Recommended Posts

PessoALL,

Hoje instalei a versão mais recente do driver da NVidia, o Forceware 56.72. Fiz como manda o figurino: modo de segurança -> desinstalei -> reinstalei o novo.

Coloquei o Riva Tuner pra rodar, ajustei meus clocks para 315/405 mhz e senti uma queda razoavel na pontuação no Aquamark3 :P

O que eu tenho de Hardware:

ASUS A7V8X-X 133/13.5x BIOS rev. 1006 (32ºC~39ºC)

AMD Athlon XP 2.200+@1800MHz (36ºC~50ºC) VCore: 1.67V

2x256MB DDR400 (Generic PC3200 Single)

ABIT GeForce Siluro FX5200DT 128MB-64Bit 315/405MHz

HD Seagate Barracuda 7200RPM 80GB Ultra-ATA100 (32ºC~35ºC)

CD-RW LG GCE-8481B 48x24x48x

PSU (Fonte) Maxxtro 400W (12.41V/5.05V/3.28V/1.67V)

Monitor 15" Samsung Syncmaster 550v (1024x768x32~60Hz)

Link Virtua 256K (Cable Modem)

O que eu tinha de Software Antes:

Windows XP Professional Corporate SP-1 (SP-2)

Norton Corporate 8.11 (Fully patched and updated)

NVidia Forceware 53.03 Drivers (RivaTurner Enable)

VIA Hyperion KT400 4.49 AGP/IDE Bus Drivers

DirectX 9.0b

Aquamark3 Commercial: 11899 points B)

O que eu tenho Agora

Windows XP Professional Corporate SP-1 (SP-2)

Norton Corporate 8.11 (Fully patched and updated)

NVidia Forceware 56.72 Drivers (RivaTurner Enable)

VIA Hyperion KT400 4.49 AGP/IDE Bus Drivers

DirectX 9.0b

Aquamark3 Commercial: 10400 points :(

O Riva Tuner é a Versão 2.0 Release Candidate 14.3 NY (a mais recente)

Estou forçando o Pixel Shader em versão 1.4 pra ganhar mais velocidade em relação a minha GPU. :devil:

Todas as configurações estão para máximo desempenho.

Minha quantidade de memoria para texturas PCI está ajustada para 127MB.

O que pode estar acontecendo para uma queda de 1,5k points no Aquamark? Será que o RivaTuner não está suportando os novos drivers da NVidia? Ou essa versão do Forceware deixou cair a performance do conjunto? :ahh:

Uma coisa que eu notei foique ao submeter os dados on-line a freqüência do chipset da placa de video, mesmo overclockeada para 315, fica marcando pelo aquamark3 250mHz ao invés dos 315 do overclock (pelo AIDA32 aparece 315 mesmo!) :sne:

Espero uma luz da galera do OC aí!!! :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

aqui tambén deu isso, parece q tem um bug onde o vídeo 2 sempre fica ativo, daí a perda de rendimento... eles já prometem correção na proxima versaum... to usando o 56.64... até eles resolver a questaum. Mas eles tambén corrigiram muitos bugs no 56.72... depdende de caso a caso...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente depois que instalei o Forceware 5672 meu pc comecou a travar, reiniciar em jogos, aí voltei para o detonator 53.03 e ficou normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opss...

Chipset da MB KT400 + GeForce FX5200???

combinação mortal igual a minha... :tantan:

aumenta o VCore do MB na BIOS e ve se isso para :)

Antes acontecia isso comigo com qualquer driver Forceware.. voce utiliza que versão do VIA4in1?

Eu ainda não testei nenhum jogo pesado, mas querendo ou não eu resolvei as instabilidades de troca de monitor prah tv ficando preto e branco, filme que não ficava em fullscreen trocando o forceware...

Tenta aí!

[ ]´s!

ps.: as versões que estão em testes pelo Guru3D.com já estão na 61.xx betas hahahahah :devil:

muito mais a frente!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×