Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Pacifico

Sm56 No Xp Não Disca Em Pulse

Recommended Posts

Saudações galera!

Tenho um motorola SM56 Speakerphone instalado no Win XP SP1. O grande problema é que a linha telefônica em minha casa é analógica, ou seja, linha com discagem "pulse". O mesmo problema ocorre na casa de um amigo, que também está sem solução.

Mesmo configurando a conexão para realizar discagem pulse, o modem insiste em discar em tone. Já atualizei o driver e de nada adiantou. Esse é o segundo modem que tento. O primeiro eu esqueci qual era, mas acho que era um pctel.

Então tentei usar uma string forçando a discagem em pulse. Primeiro tentei "ATP P", e nada, depois tentei todas as variações desse parâmetro P, e sem resultado.

Por fim, tentei usar o seguinte: "ATDPXXXXXXXX", onde o xxxx é o número do provedor. Nesse caso, eu apagava o telefone na tela de discagem, e o modem finalmente discou no modo pulse, mas depois de uns 5 segundos, a linha cai e recomeça a discagem. Essa queda é ocasionada pelo modem.

Tentei usar um delay, que apenas retardou a queda.

Alguma ideia?

Desde já muito obrigado pela atenção

Abratz,

Pacífico

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai beleza?

você usa vonexão a rede Dial-up ou discador...

porque se for discador... tenta mexer na config dele....

FALLOWWW

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Axl, bele?

Já tentei com os dois, e mesmo dizendo que eu quero que disque pulse, a discagem sai em tone.

Deve existir alguma string que impeça o reinício da discagem, que está ocorrendo independente de dar ocupado ou não. Teve momentos em que durante o sinal de conexão (aquele famoso barulhinho) o modem reiniciou a rediscagem.

No Xp não achei nada que me desse a tela de Terminal antes da discagem. Que provavelmente ajudaria para testar as strings.

A única forma do meu modem discar em pulse foi usando a string atdp, mas essa string está fazendo com que ele reiniciei a rediscagem idependente do estado da discagem anterior.

Qualquer ideia é muito bem vinda! E praticamente salvará meus trabalhos efetuados em casa.

Abraços e muito obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

:D OI MEU AMIGO!

MINHA SUGESTÃO É QUE você PODERIA TAMBÉM, CONSIDERAR A POSSIBILIDADE DE UM UPDATE DO WIN XP COM O SERVICE PACK 2, ALIÁS O IMPORTANTE É SEMPRE ESTAR ATENTO A NOVAS ATUALIZAÇÕES DESSE PACOTE DE CORREÇÃO DE ERROS. O QUE ACONTECE É QUE O WIN XP, POSSUE SUPORTE A UMA QUANTIDADE GRANDE DE DRIVERS, MAS NÃO SE ESQUEÇA DE QUE POR SER UM SO TOTALMENTE RECOMPILADO (E NÃO REAPROVEITADO COMO AS VERSÕES PASSADAS) EM CÓDIGO 100% 32 BITS, ESQUEÇA DE TENTAR UTILIZAR ALGUM DRIVER ESCRITO PARA OUTRA VERSÃO DE WINDOWS. entretanto SUPONDO QUE você não ESTEJA FAZENDO ISSO TENTE BAIXAR O PACOTE DE CORREÇÃO DE BUGS MAIS ATUALIZADO POSSÍVEL, PODE MUITO BEM SER ALGUM BUG DO WINDOWS COM O SUPORTE A ESTE MODEM, E NÃO PERCA TEMPO USANDO STRINGS PARA FORÇAR SEU MODEM A FAZER ISSO OU AQUILO! EM SOFTMODEMS O PRÓPRIO SOFTWARE INSTRUI O PROCESSADOR DA MÁQUINA A SOLICITAR RESPOSTAS DE COMANDOS ENVIADOS AO MODEM. E TAMBÉM ISSO ERA COISA DE SE FAZER EM WINDOWS 3(QUALQUER COISA)!

FALOOOOOOOUUUUUUUU NERD?

UM ABRAÇÃO!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×