Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest Saphire

[Resolvido] Radeon 9000 - Problemas!

Recommended Posts

Guest Saphire

Tenho uma ATI Radeon 9000 64 MB DDR DVI TV Out há um bom tempo, mas agora ela parece que me abandonou...

Bom, estava eu a jogar Metal Gear Solid 2 Substance quando algumas coisas estranhas começaram a acontecer: alguns gráficos do jogo estavam disformes, sem sentido, como se fosse "espetos".

Bom, imaginei logo ser alguma coisa em relação ao jogo, pois a versão para PC desse jogo tem uns paus com placas da ATI e tudo mais. Desliguei o computador e fui dormir.

No dia seguinte, quando liguei ele, a tela estava toda colorida, desde o começo! Parece até um jogo do Atari, hehehe! Até no SETUP! Ou seja, minha placa morreu...

Tirei a dita cuja e limpei o conector e o slot AGP, mas nada! Consegui "ler" algumas coisas na tela e reinstalei os drivers, mas nada também!

Foi aí que tive a ideia de usar o vídeo onboard e tive uma decepçãO: funcionou! Mas "funcionou" entre aspas, pois a tela estava perfeita, mas ainda tinha um ícone da área de trabalho "manchado" e outra manchinha no menu iniciar. Bom, quando formatei, ficou tudo normal, então.

Agora estou usando o vídeo onboard e a coitada da Radeon tá jogada. Nunca tive como testá-la em outro PC. Será que ela já era ou é meu slot AGP?!

Ah, testei depois de formatar e o problema continua...

Me ajudem, por favor! Agradeço qualquer atenção dada a mim...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×