Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
jma1973

O Micro não Liga

Recommended Posts

Estou montando um micro com a placa-mãe PCChips M825 V8.0 com um micro Duron 1600 num gabinete ATX com uma fonte de poder de 300W, tenho todos os cabos ligados mais cuando presiono o botao de On o micro não liga, e a fonte de poder não faz o mais minimo som, as ventoinhas tanto da fonte como de processador não ligam. :help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você tem certeza de que a fonte está em bom estado

Verifique se o conector de power está encaixado nos pinos corretos,pelo menos a fonte deveria ligar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

De uma olhada também no jamper Clear Cmos Alguns fornecedores deixam este jumper em aberto para economizar bateria.Consulte o manual ela deve estar na posição normal. :huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×