Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Gabriel Sussumu

.net Framework e Windows Update

Recommended Posts

Após ver que precisava do .net Framework - que, por algum motivo, vem no dvd de instalação do Windows 8 mas não é instalado - para rodar muitos programas, percebi o problema.

Primeiro tentei instalar pela internet, mas como uso wifi com proxy, não sabia coomo configurar programas desse jeito pelo proxy. Com o offline installer, ocorreu um erro engraçado: ele pedia o .net 2.0 e 3.0 para instalar o 3.5, que é justamente a junção dos dois. Ainda sem internet, não era possível fazer nada.

Agora com internet sem proxy, percebi um outro erro. Não sei se fui eu mesmo quem ocasionou, mas o Windows Update fica travado um bom tempo, sem consumir muita CPU, mas ele simplesmente trava. Depois de um tempo ele volta, mas dá erro ao procurar atualizações.

Já tentei várias soluções que procurei, inclusive mudar algo nas Políticas de Grupo, mas isso me retornou um erro ainda mais estranho: O MMC não pode inicializar o snap-in. Encontrei soluções para windows XP e outras coisas, mas a palavra "inicializar" que aparece na minha mensagem não aparece em nenhum outro problema que outras pessoas já tiveram.

Também tentei instalar o .net pelo DVD de instalação, mas ele sempre retorna erro sobre localização do arquivo. Não sei mais o que fazer ):

Obrigado por lerem e pela ajuda :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×