Ir ao conteúdo
  • Cadastre-se
RFSousa93

Notebook Trava na inicializacao

Recommended Posts

Pessoal, desculpa se estou postando em lugar errado, mais é que sou novo aqui e estou usando o forum pela primeira vez, ressaltando aqui que ja li varios foruns e ja foram de grande ajuda :lol:

Meu problema é o seguinte, tenho um notebook sim+, 2GB , 320GB HD, dual core 1.8 GHz ...

Quando inicio normalmente o note, ele trava na tela "Iniciando o Windows" e nao sai por nada, a nao ser que eu segure o botao power....

Se tento entrar pelo safe mode, ele também trava do mesmo jeito em "ClassPNP.sys" ...

Se coloco o DVD de instalação do windows 7, ele trava assim que carrega os componentes, nao chegando nem a tela aonde escolho linguagem e etc... Com o CD do Windows XP, a mesma coisa, acredito que isso possa ser Hardware... alguem pode ajudar ?? obrigado desde ja !!!!^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pessoal, desculpa se estou postando em lugar errado, mais é que sou novo aqui e estou usando o forum pela primeira vez, ressaltando aqui que ja li varios foruns e ja foram de grande ajuda :lol:

Meu problema é o seguinte, tenho um notebook sim+, 2GB , 320GB HD, dual core 1.8 GHz ...

Quando inicio normalmente o note, ele trava na tela "Iniciando o Windows" e nao sai por nada, a nao ser que eu segure o botao power....

Se tento entrar pelo safe mode, ele também trava do mesmo jeito em "ClassPNP.sys" ...

Se coloco o DVD de instalação do windows 7, ele trava assim que carrega os componentes, nao chegando nem a tela aonde escolho linguagem e etc... Com o CD do Windows XP, a mesma coisa, acredito que isso possa ser Hardware... alguem pode ajudar ?? obrigado desde ja !!!!^_^

OLá RFSousa93,

Isso pode sim ser problema de hardware. -_-

Seria bom você testar os componentes para ver qual deles está o problema. Pelo erro que você postou, tudo indica que seja o HD ou então super-aquecimento do micro.

Tente entrar em modo de segurança com rede ou modo de segurança normal, e passe o everest no seu micro.

Tira um relatório de temperatura do seu micro, e veja como se comporta.

Seria bom também, você abrir a máquina, e verificar se não tem muita sujeira nos coolers do processador/placa mãe, ou até mesmo passar uma borracha nos contatos da memória.

É uma boa dica, e muitas vezes resolve o problema!! ^_^

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
OLá RFSousa93,

Isso pode sim ser problema de hardware.

Seria bom você testar os componentes para ver qual deles está o problema. Pelo erro que você postou, tudo indica que seja o HD ou então super-aquecimento do micro.

Tente entrar em modo de segurança com rede ou modo de segurança normal, e passe o everest no seu micro.

Tira um relatório de temperatura do seu micro, e veja como se comporta.

Seria bom também, você abrir a máquina, e verificar se não tem muita sujeira nos coolers do processador/placa mãe, ou até mesmo passar uma borracha nos contatos da memória.

É uma boa dica, e muitas vezes resolve o problema!!

Obrigado pela resposta rapida rebello

então, Pelo modo seguro eu nao consigo entrar, como ja citei acima, se tento entrar por qualquer modo seguro, ele vai carregando os arquivos e quando chega em classpnp.sys...

Em relação aos hardwares, ja troquei a pasta do processador, ja passei limpa contato na memoria, coloquei uma memoria nova na maquina e continua com o problema...

Estou achando que esta na hora de joga-la pela janela :( .... kkkkkk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testa esse notebook sem o teclado plugado ou o touchpad ou o HD ou o drive de DVD etc um por um para qual componente está impedindo o carregamento do sistema.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Testa esse notebook sem o teclado plugado ou o touchpad ou o HD ou o drive de DVD etc um por um para qual componente está impedindo o carregamento do sistema.

Cara, realmente isso deu certo ... achei o que estava travando meu note... O unico problema é que nao era apenas um teclado ou uma coisa simples, ele so funiconava apenas com hd, memoria e processador, se por um acaso eu conectase touchpad, ou teclado, ou qualquel coisa diferente disso, ele trava, eu disse que devia joga-lo pela janela, rsrs, valeu pela ajuda de vocês :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×