Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
rodrigo1603

[Resolvido] Senha no HD de Netbook

Recommended Posts

Pessoal, to com um problema enjoado que já até postei na seção Micro não liga, mas devido a umas pesquisas acredito que aqui é o local mais apropriado

Eu usava um netzinho NC10 da Samsung na qual tinha senha de setup. Então um belo dia ao liga-lo, surgiu um erro "operating system not found". Já imaginei que pudesse ter acontecido algum dano físico com o hd. Resolvi então abrir o netbook para ver qual era a situação do hd, em uma simples inspeção visual. Sem problemas. Montei td direito, marquei os parafusos da mobo e do hd e beleza.

Ao reiniciar o pc, entrei no setup e verifiquei q o hd tinha sido reconhecido. Aproveitei tb para remover a senha de setup e saí salvando td. Reiniciei o pczinho de novo e para minha surpresa aparecia a cx de login da senha do setup. Para minha surpresa a senha não entrou. Verifiquei se estava com caps ativa, fn ativo e nd. Agora a 3 tentativas além da mensagem de erro, surge a msgm "system disabled".

Pelo q andei pesquisando, era para eu ter removido a senha do setup só sem querer acabei criando senha no HD, o que vocês sabem muito bem o q está acontecendo. não tinha cm eu ter feito isso, pois eu usaria a mesma senha, mesmo se eu tivesse feito isso de proposito.

Pesquisei sobre senhas mestres da Samsung mas nd ainda.

Já tentei contactar a loja onde comprei o aparelho pra conseguir a nota fiscal mas a loja não existe mais.

Então resta a dúvida: Há alguma forma digamos, amadora (sem recorrer a lojas especializadas em manutenção de HD) de conseguir re-acessar o hd ou é melhor desistir do HD ?

P.S: já tentei dar ENTER direto, usar espaço, dar ESC, etc... e nd ! Como a senha apareceu ali eu não sei, mas não quer saír de jeito nenhum

Compartilhar este post


Link para o post
Compartilhar em outros sites

o problema é, a bateria parece q é soldada na mobo e não tem aqueles pinos da jumper. na vdd, ainda não descobri onde está a bateria. Vou tentar tirar foto da mobo e postar aqui.

E outra, eu liguei o netbook sem hd e mesmo assim pediu senha. Afinal é senha no HD ou na Bios ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Solicito a moderação que coloque o tópico como resolvido

Ricardov, tomei uma surra pra achar a bateria, ela não estava do lado do hd, processador e outras soquetes não, estava por dentro, no lado onde ficam os contatos do teclado do netzinho. E nem era senha no HD mesmo, foi um modo "sombreado" que alterou a ROM/bios , alguma coisa assim.

Tirei o socketzinho da bateria por uns 30 segundos, re-instalei td na mobo, e quando pensei q tivesse matado de vez o netbook, eis q ele dá sinal de vida.

Grato pela dica !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×