Ir ao conteúdo
  • Cadastre-se
skThief

Bios não inicia

Recommended Posts

Boa tarde

Eu tenho uma Asus Crosshair Formula IV e ela por algum motivo não esta iniciando a bios, nos últimos dias eu teve um problema com meu HD antigo(o windows solicitava que eu trocasse porque ele podia dar defeito a qualquer momento), mas esse problema já foi resolvido com troca do HD, por volta de 2 dias o computador começou a travar, quando eu reiniciava ele aparecia a mensagem de super-aquecimento na CPU, passei pasta térmica no meu processador mesmo assim a mensagem persistiu, mas ontem quando o meu irmão estava no computador ele me disse que deu erro de tela azul, falou que quando ele deu reset apareceu o HD tinha dado erro e agora a bios não inicia, o monitor fica em stand by.

Esse foi o problema mais sem sentido de toda a minha vida, preciso da opinião e ajuda de vocês.

--------------------------------------------------------------------------

Asus Crosshair Formula IV

Amd Phenom II x6 Black Edition

HD Radeon 7870 2GB Core edition

4GB Kingston 1333Mhz (x2)

HD 1TB Sata 3 Seagate

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser Bios corrompido. Tentou resetá-lo ou recuperá-lo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu dei reset na bios e não mudou em nada, mais como q você quer que eu reinstale a bios?

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu tentei e mesmo assim não funcionou, eu acho que o problema pode ser na dram, porque o led da cpu acende mais na hora do dram ele pisca e volta para o da cpu, ai me falaram que pode ser um problema de compatibilidade da dram cm a placa mãe, o estranho q eu tenho as duas a bastante tempo, vou testar agora e já trago a resposta.

esse problema ta cada vez mais estranho.

fiz os testes nas minhas memorias e as duas estão funcionando corretamente, testei os slots e todos estão funcionando, coloquei apenas uma memoria e incrivelmente o computador funcionou normalmente. Oo

alguém sabe o que pode estar ocasionando esse problema?? partindo do ponto que eu tenho essas memorias a no minimo 1 ano

Compartilhar este post


Link para o post
Compartilhar em outros sites

então fiz todos os testes cm as duas memorias em todos os slots, o estranho foi q o computador só liga o monitor quando tem 1 especifica conectada em um especifico slot, quando o contrario ele da bot mais o monitor não liga, quando eu ligo as duas o problema inicial volta a acontecer.

esse sem duvida é o problema mais estranho e complicado que eu já tive.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Refaz os testes com as memórias mas procura no setup configurações como "memory remap" e "ganged" e "unganged" ou por um pequeno botão na placa-mãe chamado "memory Ok" que deve ser pressionado no início do boot.

Eu ainda testaria clocks menores para essas memórias.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

nossa velho finalmente!!!

muito obrigado pela ajuda, esta tudo funcionando normalmente agora, eu também mudei a compatibilidade da velocidade da memoria para não dar erro algum(melhor não dar chance)

agradeço muito a ajuda

moderação quando quiser pode fechar =D

__________________________________________________________________________

Asus Crosshair Formula IV

Amd Phenom II x6 Black Edition

HD Radeon 7870 2GB Core edition

4GB Kingston 1333Mhz (x2)

HD 1TB Sata 3 Seagate

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×