Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
josecoelho

Problemas de conexão com a um IP Fixo

Recommended Posts

Boa tarde pessoal,

Estou tendo um problema bem estranho, e queria saber se podem me ajudar com dicas para tentar rastrear e identificar a causa.

É o seguinte. Configurei um servidor web em um cliente, abri as portas 8080 (http) e 2221 (ssh)

No cliente é IP Fixo da Oi.

Na minha casa é Net Virtua.

O problema é que eu não consigo acessar a aplicação via browser http://ip:8080/ e a conexão ssh está muito instável e lenta. O estranho é que tenho este problema apenas quando tento acessar da minha rede. Meu cliente consegue acessar da casa dele sem problemas, e se eu faço uma ponte conectando da minha rede em outro servidor e deste outro servidor conectando no cliente eu acesso sem problemas.

Eu consigo dar ping no ip do cliente através da minha rede sem problemas.

Então, será que existe algum bloqueio de alguma das partes? O que posso fazer para descobrir onde o problema está ocorrendo? Tentei o Wireshark, mas não entendo muito bem o que cada coisa quer dizer.

Muito obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito provavelmente mesmo a sua conexão esta com alta perda de pacotes = jitter alto e consequente "engasgadas".

Faça teste em www.pingtest.net e poste o resultado (da sua conexão).

Compartilhar este post


Link para o post
Compartilhar em outros sites
Muito provavelmente mesmo a sua conexão esta com alta perda de pacotes = jitter alto e consequente "engasgadas".

Faça teste em www.pingtest.net e poste o resultado (da sua conexão).

Então, eu fiz o teste. http://www.pingtest.net/result/82217219.png

Mas lembrando, este problema de conexão é apenas ao tentar me conectar com o ip do meu cliente. Todo o resto funciona corretamente.

É algo entre a minha conexão e a conexão do cliente. Pois se eu conecto via SSH em um outro servidor, e através deste, me conecto no servidor do cliente, tudo funciona perfeitamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Definitivamente o problema é da sua conexão, problema exclusivo dela, devido a rota entre o seu provedor de internet e o do seu cliente.

Este não é um problema fácil de se reclamar e ter uma solução com a operadora, mas independente disto você pode e deve acioná-la.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×