Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
aprendiz_ce

Tela azul ati atikmdag.sys atikmpag.sys

Recommended Posts

Estou passando pelo problema de tela azul referente os arquivos atikmdag.sys atikmpag.sys faz muito tempo. Encontrei um passo-a-passo aqui no forum (http://forum.clubedohardware.com.br/resolvendo-tela-azul/1045479/2) e coloquei em prática, só que o problema volta a ocorrer quase que imediatamente. O mais interessante que a "tela azul" geralmente só ocorre uma vez no dia, e geralmente logo pela manhã assim que a máquina é ligada, daí reinicio e a mesma e tudo passa a funcionar sem problemas.

O que eu devo verificar a mais e me livrar de vez desse maldito problema?

Editado por aprendiz_ce

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Qual a configuração completa do teu PC ?

    Segue:

    - i7 2600 Second Edition.

    - Gigabyte P67A-D3-B3.

    - 8 GB Kingston.

    - Corsair 550vx.

    - ATI Radeon HD 4350.

    - HD Samsung SATA II 500 GB.

    - HD Samsung SATA II 1 TB.

    A VGA pretendo trocar em breve por outra. E em virtude do problema... penso em partir para algo com NVIDIA. Quando eu for trocar (não agora), que VGA

    você recomendaria e que a mesma tivesse um bom custo x beneficio? Não jogo nada demais não, mas penso que uma boa VGA nunca é demais. Geralmente os meus meninos jogam Age of Empire III, Call of Duty, Dirt II, CRYS... entre outros com o mesmo padrão.

    Grato e aguardo seu comentário.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pesquisar até que é simples sim, mas o problema é saber qual das dicas encontradas dará resultado. Já tentei de tudo que encontrei, mas sempre o problema persiste, daí resolvi tentar com os colegas daqui. Outra: Essa dica é uma copia fiel da dica link exposto lá em cima (rs).

    Grato.

    Editado por aprendiz_ce

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Já tentou atualizar o driver da tua placa de vídeo ?

    Testou um pente de memória de cada vez ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Já tentou atualizar o driver da tua placa de vídeo ?

    Testou um pente de memória de cada vez ?

    Sim, sim!!!

    Já fiz de tudo que se deve fazer.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Chegou a limpar os contatos metálicos da tua placa de vídeo com borracha escolar ?

    Teria outra fonte para testar no lugar da atual ?

    Teria como testar essa placa de vídeo em outro PC ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Chegou a limpar os contatos metálicos da tua placa de vídeo com borracha escolar ?

    Teria outra fonte para testar no lugar da atual ?

    Teria como testar essa placa de vídeo em outro PC ?

    Eu já mencionei que já fiz de tudo anteriormente e essa coisa foram feitas também. O problema com certeza é o drive, pois exclui o atual e deixe o que o Windows instala por padrão e aparentemente o problema deu uma parada...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tenta usar o driver sweeper pra fazer uma limpeza completa do driver, já que só pelo desinstalador do windows não é 100% eficaz. Recomendo que depois de usar o programa, você passe o Ccleaner para limpar os erros de registro.

    http://www.guru3d.com/content_page/guru3d_driver_sweeper.html

    Só baixar e tentar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Eu já mencionei que já fiz de tudo anteriormente e essa coisa foram feitas também. O problema com certeza é o drive, pois exclui o atual e deixe o que o Windows instala por padrão e aparentemente o problema deu uma parada...

    Há vários relatos de problemas com drivers recentes da NVIDIA.

    A solução tem sido instalar drivers antigos ( 312 ).

    .

    Editado por Henrique - RJ

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Há vários relatos de problemas com drivers recentes da NVIDIA.

    A solução tem sido instalar drivers antigos ( 312 ).

    .

    Nossa! Até na NVIDIA tem também.

    Tenta usar o driver sweeper pra fazer uma limpeza completa do driver, já que só pelo desinstalador do windows não é 100% eficaz. Recomendo que depois de usar o programa, você passe o Ccleaner para limpar os erros de registro.

    http://www.guru3d.com/content_page/guru3d_driver_sweeper.html

    Só baixar e tentar.

    Eu até já havia feito coisa parecida, ou seja, deinstalei tudo da ATI fui na pasta "DRIVES" e apaguei o que sobrou na mão... em seguida deixe o Windows instalar o DRIVE padrão dele a a coisa até o momento parou.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    E aê amigo?

    Este erro acontecia comigo quando eu tentei atualizar a BIOS da placa de vídeo (esse recurso existe!). Era algo com underclock (contrário do overclock). Alterava a BIOS, certeza que vinha essa tela azul acusando erro nos dois arquivos ati*.

    Recuperei a BIOS original e o erro parou. Achei um outro meio pra conseguir o que queria e funcionou OK.

    No seu caso recomendo:

    1. Desinstalar o AMD Catalyst usando o Driver Fusion. Ele não é gratuito, mas no período trial vai funcionar pra remover os vestígios dos drivers da AMD

    2. Drive é uma coisa, Driver é outra. Drive pode ser qualquer unidade de disco como drive de disquete, CD-ROM, etc. Driver é um conjunto de programas necessários para fazerem dispositivos de hardware funcionarem corretamente no sistema operacional.

    3. Baixe uma versão antiga ou até mesmo Beta nova no site oficial da AMD em www.amd.com.br. Já tem relatos que algumas versões de drivers não funcionam em todos os sistema. Pode ser trabalhoso, provavelmente você testará várias versões como 13.1, etc

    4. Será que não tem overclock ativado no Catalyst? Se puder, inicie o Windows no modo seguro (segure F8 antes de abrir o logo do windows no boot).

    Abra o AMD Catalyst e vá em "Gaming ou Performance" (lado esquerdo) e desative o OverDrive, que é o recurso de overclocking da VGA.

    Overclock não é recomendado pois diminui o tempo de vída útil.

    5. Pode ser algo da placa-mãe, chipset ou um erro mais interno. Se puder, reconfigure o SETUP do PC pra configuração de fábrica (default ou optimal).

    6. Talvez sua VGA esteja com problemas de funcionamento mesmo. Comportamento errático intermitente: ora funciona, ora dá erro.

    Seria o caso de você testar outra VGA da AMD no seu PC pra conferir a diferença. E analisar a garantia desta sua VGA se puder.

    Boa sorte aí e retorne se der certo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • E aê amigo?

    Este erro acontecia comigo quando eu tentei atualizar a BIOS da placa de vídeo (esse recurso existe!). Era algo com underclock (contrário do overclock). Alterava a BIOS, certeza que vinha essa tela azul acusando erro nos dois arquivos ati*.

    Recuperei a BIOS original e o erro parou. Achei um outro meio pra conseguir o que queria e funcionou OK.

    No seu caso recomendo:

    1. Desinstalar o AMD Catalyst usando o Driver Fusion. Ele não é gratuito, mas no período trial vai funcionar pra remover os vestígios dos drivers da AMD

    2. Drive é uma coisa, Driver é outra. Drive pode ser qualquer unidade de disco como drive de disquete, CD-ROM, etc. Driver é um conjunto de programas necessários para fazerem dispositivos de hardware funcionarem corretamente no sistema operacional.

    3. Baixe uma versão antiga ou até mesmo Beta nova no site oficial da AMD em www.amd.com.br. Já tem relatos que algumas versões de drivers não funcionam em todos os sistema. Pode ser trabalhoso, provavelmente você testará várias versões como 13.1, etc

    4. Será que não tem overclock ativado no Catalyst? Se puder, inicie o Windows no modo seguro (segure F8 antes de abrir o logo do windows no boot).

    Abra o AMD Catalyst e vá em "Gaming ou Performance" (lado esquerdo) e desative o OverDrive, que é o recurso de overclocking da VGA.

    Overclock não é recomendado pois diminui o tempo de vída útil.

    5. Pode ser algo da placa-mãe, chipset ou um erro mais interno. Se puder, reconfigure o SETUP do PC pra configuração de fábrica (default ou optimal).

    6. Talvez sua VGA esteja com problemas de funcionamento mesmo. Comportamento errático intermitente: ora funciona, ora dá erro.

    Seria o caso de você testar outra VGA da AMD no seu PC pra conferir a diferença. E analisar a garantia desta sua VGA se puder.

    Boa sorte aí e retorne se der certo.

    Olá,

    Eu desinstalei os drivers da VGA e apaguei na mão o que restou. Retirei os pentes de memória e coloquei os mesmo em dois outros slots, e pelo menos para o momento o problema parou.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×