Ir ao conteúdo
  • Cadastre-se
biscalquini

Adaptador Intelbras WBN 312

Recommended Posts

Recentemente comprei este adaptador para montar uma rede N no meu apartamento. Tenho um roteador TP-LINk que não me lembro o modelo, possui duas antenas e é rede N. Utlizo Windows 8 no meu PC e o drive do adaptador foi baixado do site do fabricante.

O Problema é q do nada a rede cai, o adaptador parece que trava e ele perde o sinal da rede, então tenho que retirar ele e colocar novamente para que reconheça.

O Roteador está transmitindo somente rede N, não é mixed.

Testes q efetuei:

- Reinstalação do Driver, inclusive excluindo o dispositivo.

- Ligar direto na USB, sem extensor

- Quando ele perdeu o sinal de rede utilizei o smartphone na mesma hora e a rede estava normal.

- Quando ele perdeu o sinal minha esposa estava navegando na internet pelo smartphone dela e estava normal.

Não sei mais o que pode ser, alguém tem alguma dica? Ou já posso martelar o adaptador? :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×