Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
rafabapjf

[Resolvido] Problema no Code-Blocks

Recommended Posts

Galera baixei a nova versão do code-blocks mas agora ele não compila nenhum programa, e quando mando detectar o compilador da esta mensagem: http://i.imgur.com/nmuoGC0.png nem os programas mais simples ele executa http://i.imgur.com/YxcE1ph.png , se alguém souber como resolver por favor me fale como, muito obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rafa,

Galera baixei a nova versão do code-blocks mas agora ele não compila nenhum programa, e quando mando detectar o compilador da esta mensagem: http://i.imgur.com/nmuoGC0.png nem os programas mais simples ele executa http://i.imgur.com/YxcE1ph.png , se alguém souber como resolver por favor me fale como, muito obrigado.

É possível que você tenha baixado a versão da IDE sem o compilador. O arquivo para baixar é este: codeblocks-12.11mingw-setup.exe (~96 MB)

[]'s

LNW

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×