Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Edvaldo007

Notebook - nenhum drive localizado

Recommended Posts

Ae galera será que alguém ai pode me ajudar nessa resolução.

Tipo to tentando formata um notebook e to usando win7 64bit, mais quando clico em instalar agora e em instalação personalizada, para instalar uma nova copia do win7, em seguida ele me aparece esse erro > NENHUM DRIVE LOCALIZADO. CLIQUE EM CARREGAR DRIVER PARA FORNECER UM DRIVER DE ARMAZENAMENTO EM MASSA PARA INSTALAÇÃO.

Sabem me dizer porque não to conseguindo amigos? Já fiz teste com 3 cd de instalação do mesmo windows 7 e da mesmo erro. Pode ser memoria? Pois o HD é novo e foi trocado tem poucos meses.

Esses dias ele paro de funcionar fica numa tela preta e diz isso -

For Realtek ETL8111B/8111C Gigabit Ethernet Controller v2.14 (0800225) PXE-E61: Media test failure, check cable

PXE-M0F: Existing PXE ROM.

Operating System not found

Alguém sabe me dizer ou se já aconteceu isso com alguém, que possa me ajudar?

Ficaria grato :)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ae galera será que alguém ai pode me ajudar nessa resolução.

Tipo to tentando formata um notebook e to usando win7 64bit, mais quando clico em instalar agora e em instalação personalizada, para instalar uma nova copia do win7, em seguida ele me aparece esse erro > NENHUM DRIVE LOCALIZADO. CLIQUE EM CARREGAR DRIVER PARA FORNECER UM DRIVER DE ARMAZENAMENTO EM MASSA PARA INSTALAÇÃO.

Sabem me dizer porque não to conseguindo amigos? Já fiz teste com 3 cd de instalação do mesmo windows 7 e da mesmo erro. Pode ser memoria? Pois o HD é novo e foi trocado tem poucos meses.

Esses dias ele paro de funcionar fica numa tela preta e diz isso -

For Realtek ETL8111B/8111C Gigabit Ethernet Controller v2.14 (0800225) PXE-E61: Media test failure, check cable

PXE-M0F: Existing PXE ROM.

Operating System not found

Alguém sabe me dizer ou se já aconteceu isso com alguém, que possa me ajudar?

Ficaria grato :)

Olá,

O HD é SATA? Se for SATA está ai o problema.

Os cds que você está utilizando, não contém os drivers necessário para ler o HD que é SATA, então ele acusa que não "existe" um HD.

Á dois meios de resolver isso.

Utilizando um CD do Windows que tenha o driver do HD SATA, ou então Windows 7 já com Service Pack 2 (que muitos já vem com a maioria dos drivers)

Ou então na BIOS, você consegue "desabilitar" o HD Sata para fazer a instalação do Windows.

Com isso, você passa a usar o HD em ATA, e não em SATA!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×