Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
legolilas

Alienware M17x R4 - LCD estranho

Recommended Posts

opa galerinha do Clube do Hardware tudo bem?

a alguns anos atras me tornei usuário de alienwares ja tive problemas com alguns e reportei e busquei ajuda aqui no forum... bom venho novamente buscar a ajudar de vocês pois estou tento um problema com um que importei recentemente!

o modelo é um Alienware m17x R4

display LCD fullhd 1080p blacklite

(Nome do monitor LG Philips LP173WF1) - pelo aida64

proc: intel core i7-3610QM com (overclock desligado atualmente)

mem: 8gb (2 pentes de 4gb ddr3 1600)

DIMM1: Micron 16JTF51264HZ-1G6M1 (aida64)

video: gf680m de 2gb - (com o drive mais novo)

estou achando estranho que no aida esta aparecendo varias placas de video... alguma sugestao?

a tela esta toda assim:

http://i199.photobucket.com/albums/aa34/legolilas/IMG_0359_zps1c6c3e42.jpg

a nao ser em displays externos(testei nas minhas duas tvs e a imagem esta normal...).

tirei a foto no diablo 3 para verem a diferença... aqui vai o link de uma tela que esta apresentando as cores normais no login:

http://d3cauldron.com/wp-content/uploads/2011/09/Diablo-3-New-Login-Screen.jpg

sabem o que pode ser? eu pensei que se fosse a VGA ou o drive de video... na tv tambem ficaria zuado... mas so fica no display do note...

bom, e o problema de estar aparecendo varias placas no aida, nos dispositivos do windows aparece normal... apenas uma gf e uma intel graph..

vai uma fotinho do aida para vocês verem como está:

http://i199.photobucket.com/albums/aa34/legolilas/Untitled_zpsb47c4437.jpg

alguem pode me dar um help?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×