Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
rikdantas

[Resolvido] 2x4gb DDR3 1333mhz Corsair ValueSelect vs X-Blue H55-MINI

Recommended Posts

Olá pessoal.

Primeiramente minha placa-mãe é uma Intel X-Blue H55-MINI com 2 slots para memórias DDR3 1333mhz suportando dual channel. Atualmente meu pc roda com 2x2gb DDR 1333mhz (4gb) e uma CPU Intel Core i3 540 @ 3.07GHz normalmente.

Ontem comprei 2x4gb DDR3 1333mhz Corsair ValueSelect para dar um up no pc e ficar com 8gb ao invés de apenas 4, o que ficaria melhor ainda pelo dual channel.

O problema é que quando encaixo as 2 memórias novas o pc trava no boot, sendo impossível até mesmo entrar no Setup. O que percebi é que quando o pc começa a contar a memória disponível ele trava em aproximadamente 3697 e pronto, não passa disso.

Testes já feitos.

Com a memória antiga o pc liga normal de todas as formas: deixando só uma, trocando slot ou seja o que for.

Com a memória nova se eu deixar só 1 pente ele passa do boot mas não inicia o windows (para isso eu veria se formatar resolveria, mas não é o caso) independente de qual slot ou pente colocado.

Se colocar um novo e um antigo o pc trava da mesma forma no boot.

Com essas análises possivelmente se descarta serem os slots e também imagino que as memórias em si também não estejam com problema, mas gostaria muito de saber o que vocês acham ou como posso resolver esse problema.

Links para referências:

MB: http://www.jetway.com.tw/jw/motherboard_view.asp?productid=739&proname=XBLUE-H55-MINI

Memórias: http://www.corsair.com/pt/memory-by-product-family/value-select-memory-upgrades/cmv4gx3m1a1333c9.html (são 2 dessa)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente atualizar o bios da placa-mãe, para aumentar o leque de compatibilidade da mesma.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvi o problema ontem a noite. Vendi as memórias e comprei outras 2 também de 4Gb da Kingston, estão rodando perfeitamente aqui agora. Pode fechar o tópico já e valeu ainda assim pela ajuda Dieg@o =)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×