Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
thiagofuji

Alguns problemas no meu PC

Recommended Posts

Bom dia pessoal,

É o seguinte desculpa minha ignorância...

Mas é o seguinte até um tempo atrás meu pc estava normalmente funcionando e quando a minha placa de vídeo queimou começou os problemas.

Eu tinha uma gforce 9600GT 1gb 256mb rodava Bf3 com 45 de fps e tudo mais, ai ela queimou fui e comprei uma placa de vídeo bem barata uma 8400GS já que esperava trocar de pc no máximo 2 meses após a outra ter queimado...

Quando instalei a 8400GS meu pc ficou muito estranho pra abrir o chrome lagava o pc, não dava mais pra jogar quase nenhum jogo, estava jogando somente LOL e mesmo assim dava umas travadas e nem cs 1.6 rodava mais...

Acabou que semana passada emprestei uma radeon 4850 do meu primo tudo e pensei né agora vai voltar ao que estava antes de queimar a outra.

Que nada, formatei o PC e tenho 2 HD's de 250gb cada um deles é o C e o outro a partição D, formatei e a partição C já veio com 150Gb livres como assim acabei de formatar?

Fui procurar hoje no google acabei que achei sobre a pasta windows.old fui e exclui esta pasta e mesmo assim está sobre só 150GB livre no meu HD sendo que só está instalado o Bf3, lol ,lolpbe, cs 1.6 e cs:go e não tem nada de download no HD C?

E continuo com o problema quando abro o chrome ele usa sei lá 25~30% do CPU, Bf3 roda com 20 de fps no low e sendo que a radeon 4850 é melhor ou igual a 9600GT não é?

As vezes vou jogar cs:go eles cai bastante o fps, se eu abrir o lol e for ver uma stream ou ver um vídeo no youtube já começa a dar umas travadas, as vezes até com o face aberto da umas travadas ou da queda de fps.

Então não sei mais o que fazer alguém tem uma dica?

Obs: Desculpa se ficou meio embolado o que eu falei é porque fiz rápido então desculpa :)

Abaixo a config do PC.

http://img441.imageshack.us/img441/3946/meupcs.jpg

Tem 8gb de memória na imagem só mostra 2gb?

Mas é isso ae galera...

Obrigado :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sobre a placa de vídeo. Você atualizou? Por que queimou?Esquentava muito ou foi por causa da fonte?Qual a marca e potência da fonte?

Tente distribuir esse espaço em Gerenciador de Disco do sistema. Entrando em Iniciar/compmgmt.msc. Obs: Lembrando de deixar uns 100mb para o sistema.

Segundo testes, a Hd 4850 é melhor: http://www.hwcompare.com/2544/geforce-9600-gt-512mb-vs-radeon-hd-4850-512mb/

Você está no Aida64 versão "trial". Você reparou que só uma quantidade é vista e as outras não? É que é um programa pago e algumas opções ficam limitadas.

Pode usar o programa Cpu-Z: http://www.baixaki.com.br/download/cpu-z.htm

Ou clica em botão direto em Meu Computador e Propriedades.

Pode ir também em Iniciar/Acessórios/Ferramentas do Sistema/Info. do Sistema.

Espero ter ajudado.

Editado por EdgarPereira

Compartilhar este post


Link para o post
Compartilhar em outros sites
Sobre a placa de vídeo. Você atualizou? Por que queimou?Esquentava muito ou foi por causa da fonte?Qual a marca e potência da fonte?

Tente distribuir esse espaço em Gerenciador de Disco do sistema. Entrando em Iniciar/compmgmt.msc. Obs: Lembrando de deixar uns 100mb para o sistema.

Segundo testes, a Hd 4850 é melhor: http://www.hwcompare.com/2544/geforce-9600-gt-512mb-vs-radeon-hd-4850-512mb/

Você está no Aida64 versão "trial". Você reparou que só uma quantidade é vista e as outras não? É que é um programa pago e algumas opções ficam limitadas.

Pode usar o programa Cpu-Z: http://www.baixaki.com.br/download/cpu-z.htm

Ou clica em botão direto em Meu Computador e Propriedades.

Pode ir também em Iniciar/Acessórios/Ferramentas do Sistema/Info. do Sistema.

Espero ter ajudado.

Sim está atualizada, a placa de vídeo queimou porque o cooler dela parou e eu não tinha notado quando vi já era, a fonte era de 400W reais não lembro a marca era 400W mesmo e ela também queimou um tempo atrás e agora estou com uma antec 520W High Power.

Opa obrigado pelas outras informações :):lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Sim está atualizada, a placa de vídeo queimou porque o cooler dela parou e eu não tinha notado quando vi já era, a fonte era de 400W reais não lembro a marca era 400W mesmo e ela também queimou um tempo atrás e agora estou com uma antec 520W High Power.

Opa obrigado pelas outras informações

Tente limpar o contato da placa de vídeo e o slot da mobo. Coloque a placa em outro slot pci-e (se tiver)

Use o Prime95 para testar todo o pc, memtest86+ a memória e Hd Tune.

Programa para monitorar a temperatura do Pc pode usar o HwMonitor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×