Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Olá, é a primeira vez que estou postando algo aqui, espero estar fazendo no local certo.

Então vamos lá, eu tenho um computador que já uso a tempos. Nunca tive problemas, até agora. O problema é que começou a fazer um barulho horrível na caixa de som, uma espécie de um chiado, sei lá.

De inicio achei que era a própria caixa de som, coloquei um fone de ouvido no lugar e o barulho continuou. Então testei a caixa em outro computador, e nada do barulho. Por isso que acho q deve ser alguma coisa com o audio do próprio PC.

Ja tentei atualizar o drive, e nada. Cheguei até a desinstala-lo e reinstalei tudo de novo. E esse barulho CHATO continua. Não sei mais o que fazer. Alguém me da uma dica?

OBS: peguei essas informações (a seguir) sobre a maquina no everest. Não sei se ajuda, mas......

Computador

Tipo de Computador PC baseado em ACPI x86

Sistema operacional Microsoft Windows 7 Ultimate

Service Pack do Sistema Operacional Service Pack 1

Internet Explorer 8.0.7601.17514

DirectX DirectX 11.0

Nome do Computador JOSÉCARLOS-PC

Nome do usuário José Carlos

Nome do domínio JoséCarlos-PC

Data / Hora 2013-06-19 / 21:59

Placa mãe

Tipo de processador AMD Sempron, 1800 MHz (9 x 200) 3000+

Nome da Placa Mãe Asus K8V-X SE (4 PCI, 1 AGP, 2 DDR DIMM, Audio, LAN)

Chipset da Placa Mãe VIA K8T800Pro, AMD Hammer

Memória do Sistema 1024 MB (PC3200 DDR SDRAM)

DIMM1: Positivo Informatica POSITIVO 400/512MB 512 MB PC3200 DDR SDRAM (3.0-3-3-8 @ 200 MHz) (2.5-3-3-7 @ 166 MHz) (2.0-2-2-6 @ 133 MHz)

DIMM2: Apacer Tech. 512 MB PC3200 DDR SDRAM (3.0-4-4-8 @ 200 MHz) (2.5-3-3-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)

Tipo de BIOS AMI (02/16/06)

Porta de comunicação Porta de comunicação (COM1)

Porta de comunicação Porta de Impressora ECP (LPT1)

Multimídia

Adaptador de som Analog Devices AD1888 @ VIA AC'97 Enhanced Audio Controller

Desde já, agradeço a atenção de todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia.

Então, há diversos motivos para surgir chiado no som.

Como antes você não enfrentava este problema, se conseguir, tente utilizar um driver de som de sua placa mais antigo, pois seu windows pode ter atualizado o driver automáticamente e ele está causando o problema, este deve ser da mesma versão que você tenta reinstalar e por isto persiste o ruído.

Veja se sua máquina ou as próprias caixas de som não estão proximas de uma tomada elétrica ou de outros aparelhos eletrônicos que podem emitir ruídos, também é interessante verificar se os fios das caixinhas não estão se encontrando com alguns outro e dando este incômodo.

Verifique se o plugin do som de sua placa ou o próprio conector das caixinhas não estão sujos ou algo parecido, não sei se isso causa ruído mas em todos os casos é bom verificar.

Se caso nada adiantar, creio eu, que a sua solução mais barata e fácil será colocar uma placa de audio off-board. Ou quem sabe, trocar a placa-mãe caso achar necessário.

Espero ter ajudado ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom dia.

Então, há diversos motivos para surgir chiado no som.

Como antes você não enfrentava este problema, se conseguir, tente utilizar um driver de som de sua placa mais antigo, pois seu windows pode ter atualizado o driver automáticamente e ele está causando o problema, este deve ser da mesma versão que você tenta reinstalar e por isto persiste o ruído.

Veja se sua máquina ou as próprias caixas de som não estão proximas de uma tomada elétrica ou de outros aparelhos eletrônicos que podem emitir ruídos, também é interessante verificar se os fios das caixinhas não estão se encontrando com alguns outro e dando este incômodo.

Verifique se o plugin do som de sua placa ou o próprio conector das caixinhas não estão sujos ou algo parecido, não sei se isso causa ruído mas em todos os casos é bom verificar.

Se caso nada adiantar, creio eu, que a sua solução mais barata e fácil será colocar uma placa de audio off-board. Ou quem sabe, trocar a placa-mãe caso achar necessário.

Espero ter ajudado ;)

Limpei os contatos do plug do fone e os da placa mãe. Não adiantou.

Não tem nenhum aparelho elétrico perto da caixa. Com o fone de ouvido também ouço ruídos. Ou seja, não esta sofrendo interferência.

Agora sobre os driver da placa mãe, não encontrei nenhum do windows 7 no site da asus. Vi em outros fóruns que poderia instalar o do XP que funcionaria do mesmo jeito. Mas não sei não, acho que deve ser por isso que esta chiando né?

Alguém sabe onde eu posso achar um driver da placa ASUS K8V-X SE especifico para windows 7?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×