Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
carloslessa

Tela branca webcam

Recommended Posts

Pessoal, seguinte, to afim de colocar uma camera de segurança aqui em casa, a distância entre o pc e o suporte onde vou instalar a webcam é de 9 metros. E vou usar uma webcam c3tech, http://www.c3technology.com.br/detalhe.asp?ID=571 e o software Vitamin D video. Vou lhes dizer um pouco da "surra" que eu ja levei. Antes de tudo, tinha testado a camera juntamente com o vitamin d, e funcionou corretamente, lembrando que neste momento a webcam estava conectada diretamente no pc, funcionou sem problemas. Dai resolvi colocar a webcam com um cabo usb 2.0 extensor que eu tinha aqui, e a mesma não funcionou, sequer ligou os leds de iluminação...dai pesquisei aqui mesmo no forum e vi que tem o lance da impedância e tal, e que faz com que alguns perifericos usb nao funcionem a esta distância. Daí vi que existe um adaptador de rj 45 para usb -> http://produto.mercadolivre.com.br/MLB-490013946-adaptador-extensor-usb-x-rj45-p-ate-45m-via-cabo-de-rede-_JM

então usei ele, e fiz tudo direitinho, crimpei o cabo no modo direto, fiz as ligações corretas e tudo, tomei o cuidado de verificar se as extremidades dos cabos estavam no mesmo padrão, conectei nos adaptadores, o led da webcam logo ligou no ato, porém a sua imagem está completamente branca!!!! usei o software do fabricante e continua branca... fiz alguns testes e notei que ao aproximar a mão da lente, a imagem do meu dedo aparece, e quando distancio uns 2 cm, a imagem fica completamente branca novamente.

1 - Pode ser que a webcam esteja desfocada? OBS. (ja mexi no foco manual da camera no maximo e no minimo e nada ate agora);

2 - Pode ser o excesso de iluminação, visto que ela esta virada para a rua?

3 - Eu ja retirei ela do adaptador usb e liguei ela diretamente no pc, e pra minha surpresa a mesma está funcionando normal...

se alguem souber o que pode ser, agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah, esqueci de dizer pessoal, ja testei ela por 2 noites seguidas, e pra minha surpresa a imagem apareceu totalmente embaçada / desfocada, não sei explicar, um fato é de que a noite, por algum motivo, (ausência de luz talvez) ela funcione mesmo desfocada. Mas de dia, continua a imagem 100% branca. Alguem sabe me dizer se é por causa dos leds da camera? eles ficam iluminados mesmo de dia...ja mexi no foco da lente e nada...só piora, a única coisa que consegui até agora foi uma imagem da rua totalmente distorcida, vou postar alguns prints ai pra vocês darem uma olhada....:o

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×