Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
pvlestat

[Resolvido] GA-G41MT-ES2L x Kingston Value DDR3 4GB

Recommended Posts

então, primeiramente, boa noite. :D

estou com um probleminha que me fez quebrar a cabeça hoje. tenho uma placa GA-G41MT-ES2L (quase certeza que a REV é 1.0)

http://br.gigabyte.com/products/product-page.aspx?pid=3471#ov

comprei uma corsair cx430 uma VGA GT 630, um quad core Q9400 e as "benditas" kingstons 4 gb 1333 (KVR1333D3N9/4G)

http://www.ibyte.com.br/memoria-ddr3-4gb-1333mhz-kingston-value-kvr1333d3n9-4g.html

pois bem, fui la nas memorias suportadas e nao vi nenhuma memoria acima de 2 gb... masssssss acontece que nas especificações diz que ela suporta 8 gigas, então (infelizmente) pensei "bem... se suporta as KVR1333D3N9 de 1 e 2 gigas, deve suportar as KVR1333D3N9 de 4, ja que ela aguenta os 8 gigas.

pois quando fui colocar as memorias... nada de nada, a bios nem inicia, nem com 1 pente nem com os 2. atualizei a bios pra versão F5 (antes estava na F2) e mesmo assim nao deu jeito.

ps: ele liga normal com uma KVR1333D3N9/2 de 2 gb.

e agora? fiz *****? nao tem nada que eu mude na bios pra ele aceitar essas memorias ou o caso é perdido e vou ter que comprar outra placa mãe?

ps2: se for o caso de ter que comprar outra placa mãe, aceito sugestoes que suportem essas memorias :rolleyes:

ps3: a referencia completa da memoria é KVR13D3N9S8/4

desculpem pelo longo post e agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dê um clear CMOS e teste novamente;

Experimente testar as memórias em outro PC.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Dê um clear CMOS e teste novamente;

Experimente testar as memórias em outro PC.

clear no CMOS eu também tentei, vou ver se arrumo algum PC pra testar elas. sera que dei tanto azar assim que veio as 2 com defeito? sacanagem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bem... acabei devolvendo as memorias, não estavam com defeito, mas me deram o credito de volta e comprei um HD e uma memoria de 2GB da kingston, modelo KVR13D3S8N9H/2G que funcionou perfeitamente na placa.

da gigabyte recebi o seguinte email:

"Agradecemos o seu contato,

Referente ao seu problema, sugerimos que o senhor realize testes individuais com cada pente em ambos os bancos de memória.

Sugerimos também que o senhor utilize outras memórias para realizar testes.

Nos informe os resultados obtidos ao realizar o procedimento sugerido.

Atenciosamente,

GIGABYTE"

parece que essa placa nao suporta os 8GB, como diz no site... enfim... obrigado pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×