Ir ao conteúdo
  • Cadastre-se
AnisioTruta

problemas com Sata GaZ77X D3H

Recommended Posts

Olá colegas, preciso de um help minha placa nao reconhece mais HD nem leitor de DVD depois que mexi no setup para habilitar aquele recurso que permite instalar win8 na maquina virtual, nao que essa alteraçao tenha algo a ver com o problema, mas o fato que q depois que mexi a placa só reconhece um dispositivo, mesmo assim apenas as portas da controladora marvel. antes do problema estava com a BIOS versao F16 agora atualizei para F17 beta e o problema continua. vai ficar um texto bastante grande se eu citar todos os detalhes então de acordo com as respostas e citações dos amigos vou revelando todos os procedimentos que fiz que talvez possa ter causado o problema, minha principal duvida e preocupação é se as portas sata ou a controladora tenha queimado vou deixar a foto do gerenciador de dispositivos onde está mostrando as 6 Sata isso significa que elas estão normais ou nao comprova nada?qual o modo mais simples de limpar geral a BIOS dessa placa? o modo que desconectar todos os perifericos inclusive processador, colocar a bateria virada e deixar por um dia! Existe um modo mais fácil?isso pode resolver? ou o fato de eu ter atualizado o BIOS e nao ter resolvido significa que ressetar o BIOS tambem nao resolverá? conto com a ajuda de vocês para resolver esse causo.

PgAAAImWFi72RVkTAUHcWpXBpvTHMrZC00EIp3OvB374VOtoR633-zb72lf3QJNTnUvBnRejfOiCY2_C0iPW45movz4Am1T1UMOOBA657WbjqDMjhvI8iBVqNX1_.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, dá um reset no BIOS removendo a bateria em forma de moeda da placa-mãe por alguns segundos e repondo-a ( só terá que acertar a data e hora no setup depois ).

Isso vai desfazer tudo o que fez no setup.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenho 2 HDs e 1 SSD com o S.O windows 64bits antes o SSD estava conectado na portar sata 6GB agora como elas nao reconhecem HD nem leitor de DVD conectei o SSD na porta sata marvel, só por isso estou conseguindo iniciar o Windows, o estranho é que das duas entradas sata da controladora marvel apenas uma funciona, alias só consegue reconhecer um dispositivo, ou seja em qualquer umas das 2 portas marvel que eu conectar um HD ele será reconhecido mas se conectar um HD em cada porta um deles nao é seconhecido

Então Henrique receio não estar sendo claro o suficiente.

nenhum HD,SSD ou Leitro de DVD que conecto nas sata da controlador padrão da placa-mãe a principio imaginei que elas poderiam estac com problema mas o que me intriga é o fato das 2 sata da controladora marvel só reconhecer 1 periférico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Etão Henrique, pode ter algo a ver só a controladora dessa placa-mãe é 88SE9172 e acredito q esse problema ja tenha sido resolvido nessa versão da controladora. alem disso o problema mais sério é com as sata da controlador intel z77 que nenhuma da 4 portas funcionam, na marvel reconhece pelo menos um periferico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

São 4 portas Intel e 2 Marvel ?

Já procurou ver no setup se na parte dos discos existe a possibilidade de ajustar para SATA ou AHCI as portas ?

.

Compartilhar este post


Link para o post
Compartilhar em outros sites

exato, 4 intel e 2 marvel.

já olhei sim, IDE,SATA,AHCI,RAID mas em nenhuma dessas opções os HDs aparecem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É, parece que não há muito o que fazer pois essas portas aparentemente passaram a dar defeito.

Verifica no setup do BIOS se há a possibilidade de diminuir a tensão do chipset para ver se os controladores das portas SATA voltam ao normal.

.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta reduzir as tensões das memórias e do processador para ver como fica.

Se o PC após essas reduções não funcionar terá que resetar o BIOS removendo a bateria da placa-mãe por alguns segundo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Henrique - Tenta reduzir as tensões das memórias e do processador para ver como fica.

Se o PC após essas reduções não funcionar terá que resetar o BIOS removendo a bateria da placa-mãe por alguns segundo.

Isso tambem não funcionou amigo! dominui bastante dai o pc nao conseguia ligar.

dai coloquei tudo no medium então o pc ligou aparentemente normal mas ainda com o problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×