Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Pedr0x

[Resolvido] Boot CD/DVD trava

Recommended Posts

e ae pessoal, sou novo por aqui

e estou com um problemão

estou com um PC que quando ligo ele é exibida a seguinte mensagem:

O Windows não pôde ser iniciado devido a um erro de software.

Relate este problema como:

carregar DLLs necessárias para o kernel.

Entre em contato com o pessoal de suporte para relatar este problema.

Imagino que seja algum problema com os arquivos de boot do sistema

então fui tentar dar boot com o CD de instalação do windows para tentar repara-lo, mas não consegui fazer o boot com o cd, após eu pressionar alguma tecla quando pede para poder iniciar com o cd, ele trava numa tela preta, troquei de cd que pensei q o problema estava no cd, mas qualquer um outro eu não obtinha sucesso no boot, nem boot com um linux nem nada.. é como se o cd parasse de responder depois de um determinado tempo, então resolvi testar com outros drive de cd/dvd não funcionou nem IDE e muito menos SATA

boot pelo usb também esta travando

já testei com outras fontes também, mas o resultado foi o mesmo

alguém tem alguma ideia do que pode estar acontecendo e/ou como posso solucionar esse problema?

ficarei grato se puderem me ajudar

Compartilhar este post


Link para o post
Compartilhar em outros sites

É complicado, parece estar corrompidos no sistema as DLLs. Seria mesmo entrar pela Bios no Boot do CD. E escolher opção Reparar. Irá copiar e substituir novos arquivos.

Tente: Ao ligar o PC, fique apertando a tecla F8/F5, na tela escolha opção Modo Seguro e enter. Se carregar o sistema, siga: Em iniciar, executar, digite cmd e enter, na tela DOS digite: chkdsk /f /r e enter (Espaço antes das letras). Vai dizer que o sistema está sendo usado por outro processo, deseja agendar próximo reiniciar ?? Digite S(Sim) e enter. Reinicie o PC e aguarde verificação. OBS: Sempre estes erros costuma a solução ser uma formatação total. Outra: Desligue o PC da tomada, retire a bateria da placa mãe por 1 minuto, recoloque e ligue. terá que acertar a hora e data na Bios, o HD costuma sair a configuração, veja se continua no 1º Boot. Depois tente reparar pelo CD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, desculpe a demora para responder, é que tive uma semana muito corrida

então vamos ao que interessa..

É complicado, parece estar corrompidos no sistema as DLLs. Seria mesmo entrar pela Bios no Boot do CD. E escolher opção Reparar. Irá copiar e substituir novos arquivos.

Tente: Ao ligar o PC, fique apertando a tecla F8/F5, na tela escolha opção Modo Seguro e enter. Se carregar o sistema, siga: Em iniciar, executar, digite cmd e enter, na tela DOS digite: chkdsk /f /r e enter (Espaço antes das letras). Vai dizer que o sistema está sendo usado por outro processo, deseja agendar próximo reiniciar ?? Digite S(Sim) e enter. Reinicie o PC e aguarde verificação. OBS: Sempre estes erros costuma a solução ser uma formatação total. Outra: Desligue o PC da tomada, retire a bateria da placa mãe por 1 minuto, recoloque e ligue. terá que acertar a hora e data na Bios, o HD costuma sair a configuração, veja se continua no 1º Boot. Depois tente reparar pelo CD.

Quando tento iniciar em Modo Seguro o erro que exibe é alguma coisa com o ntoskrnl.exe

já tentei resetar a bios e mesmo assim sem sucesso

Boa Tarde Pedr0x!

Ja tentou usar o Hiren's Boot?

Já tentei usar o Hiren's e varias outras ferramentas, qualquer CD ou DVD que tento dar boot ele trava em alguma parte

e se tenta iniciar o windows, não chega a carregar nada, já vai direto pro erro que eu tinha mencionado

e agora o que faço?

Compartilhar este post


Link para o post
Compartilhar em outros sites

se for um desk, limpa a bios via jumper clear cmos ou retira a bateria por alguns minutos, reconfigura a bios, reveja cabos ou troque se possível, teste o boot.

att

Compartilhar este post


Link para o post
Compartilhar em outros sites

consegui resolver o problema \o/

era a memoria ram que estava bugada, eu não havia testado antes porque eu não tinha nenhuma outra compatível

achei meio estranho ser isso, limpei a memoria velha novamente e testei mais algumas vezes e nada, só era possível dar boot com o S.O ou por um CD/DVD usando a memoria que eu sabia que estava em ordem

agora com uma memoria nova ta tudo funcionando que é uma beleza

aí pessoal muito obrigado por tentar me ajudar!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×