Ir ao conteúdo
  • Cadastre-se
Mr. Judice

Dúvida em Fórmula SE

Recommended Posts

Caros colegas, boa tarde.

Trabalhando numa planilha, me deparei com uma grande dificuldade. Preciso utilizar mais de 7 argumentos na fórmula SE. A fórmula que estou trabalhando é esta: =SE($N$7="";""&SE($Q$7="";""&SE($T$7=GLOSSÁRIO!$H8;PROCV(PORTO!$Q$7;DM!$L:$W;12;0)&SE($T$7=GLOSSÁRIO!$H9;PROCV(PORTO!$Q$7;DM!$L:$AD;19;0)&SE($T$7=GLOSSÁRIO!$H10;PROCV(PORTO!$Q$7;DM!$L:$AK;26;0)&SE($T$7=GLOSSÁRIO!$H11;PROCV(PORTO!$Q$7;DM!$L:$AR;33;0)&SE($T$7=GLOSSÁRIO!$H12;PROCV(PORTO!$Q$7;DM!$L:$AY;40;0&SE($T$7=GLOSSÁRIO!$H14;PROCV(PORTO!$Q$7;DM!$L:$BM;47;0))))))))))

Notem que faço referencias a mais de uma aba e utilizo a função procv junto.

Em tentativas de sanar minha dificuldade, pesquisei em alguns posts aqui do fórum e encontrei a solução de colocar o símbolo "&" antes de cada SE, substituindo o ";" porém não deu muito certo. Recebo como resposta a palavra "FALSO".

Qual seria o erro dessa fórmula?

Existe alguma outra função que me ajude a relacionar vários argumentos e chegar numa resposta específica?

Desde já agradeço a atenção de todos e fico no aguardo do feedback.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite,

No pouco que andei pesquisando pelo o forum, vi que quanto mais complicado "parece" ser o seu problema, mais facel fica de se resolver quando o usuario posta a planilha em questão em anexo junto com o problema.

Tente isso, quem sabe as pessoas não fiquem um pouco mais interessadas em te ajudar, tendo em mãos algo para trabalhar do que tentar reproduzir todo seu problema a partir do 0 com apenas a sua formula.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Caros colegas, boa tarde.

Trabalhando numa planilha, me deparei com uma grande dificuldade. Preciso utilizar mais de 7 argumentos na fórmula SE. A fórmula que estou trabalhando é esta: =SE($N$7="";""&SE($Q$7="";""&SE($T$7=GLOSSÁRIO!$H8;PROCV(PORTO!$Q$7;DM!$L:$W;12;0)&SE($T$7=GLOSSÁRIO!$H9;PROCV(PORTO!$Q$7;DM!$L:$AD;19;0)&SE($T$7=GLOSSÁRIO!$H10;PROCV(PORTO!$Q$7;DM!$L:$AK;26;0)&SE($T$7=GLOSSÁRIO!$H11;PROCV(PORTO!$Q$7;DM!$L:$AR;33;0)&SE($T$7=GLOSSÁRIO!$H12;PROCV(PORTO!$Q$7;DM!$L:$AY;40;0&SE($T$7=GLOSSÁRIO!$H14;PROCV(PORTO!$Q$7;DM!$L:$BM;47;0))))))))))

Notem que faço referencias a mais de uma aba e utilizo a função procv junto.

Em tentativas de sanar minha dificuldade, pesquisei em alguns posts aqui do fórum e encontrei a solução de colocar o símbolo "&" antes de cada SE, substituindo o ";" porém não deu muito certo. Recebo como resposta a palavra "FALSO".

Qual seria o erro dessa fórmula?

Existe alguma outra função que me ajude a relacionar vários argumentos e chegar numa resposta específica?

Desde já agradeço a atenção de todos e fico no aguardo do feedback.

MR JUDICE,

Boa tarde !

Sugiro que disponibilize uma planilha similar para que possamos te ajudar, lendo sua formula já vi uns 2 erros bem simples e comum .

Espero seu anexo.

Abrs,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×