Ir ao conteúdo
  • Cadastre-se
du.facc

Home theater com resistência anormal

Recommended Posts

Bom dia colegas. Estou com um problema no meu home que aparentemente é simples mas está me dando uma dor de cabeça...

Quando eu aperto certo botão do display, ele fica doido e só volta quando desligo e ligo. Encontrei o service manual dele e percebi que tem 4 "jogos" de chaves e uma resistencia entre cada chave, gerando uma tensão que vai para um ADC. Pois bem, medindo a entrada do ADC, o service manual diz que deve ter 3.2V, e exatamente na chave problemática tenho 1.6V. O circuito é extremamente simples, além das chaves e R que já citei, perto do ADC tem outro R e um C que acredito ser pull-up e debouncing respectivamente.

A pergunta é: o que raios pode estar fazendo essa tensão cair , num circuito tão simples?

Uma dúvida que eu tenho também é : Por ser INPUT, o ADC não pode influenciar na resistência externa correto?

vou mandar um esboço do ciruito, recortei e colei no paint porque estão em paginas diferentes.

cqcwaV6.jpg

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esqueci de citar uma coisa : Ao desconectar o FLAT, tudo fica normal, tanto as resistencias da placa 1 quanto as da placa 2. Quando conecto de volta, as 2 placas tem sua resistencia alterada...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troque essas chaves e faça uma limpeza na placa onde elas estão soldadas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema é q é sony, não é chave comum... é redonda, n sei se vou achar pra comprar... ja tirei 2 da placa, a S121 e S122 porque uma das resistencias q altera é a da chave S123...

Acha que pode ser alguma das outras? To com medo de tirar, uma das 2 q tirei estragou... O home já tem alguns anos e tava na praia =(

Gente, inverti os capacitores do AD2 e AD3 na hora de testar parecia ter dado certo... a tensão de AD2 subiu pra 3.2 mas na segunda vez que ligou voltou a cair, desta vez esta em 2.1V...

Alguma ideia? =\

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como ele estava em casa de praia, deve haver ferrugem na placa não?, se tiver basta fazer um limpeza na placa...

PS: As chaves são SMD?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sao SMD não... Eu fiz uns calculos e cheguei a conclusão de que a chave 125 poderia ser a resposavel por causa dos 5k q eu tava medindo, e foi ela mesma, refiz a solda e esta melhor mas acho q o jeito vai ser a troca mesmo...

Só não entendo por que, quando o flat estava solto, a resistencia voltava ao normal... =\

mesmo assim , obrigado pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando o flat esta solto, não existe contato com nada!, quando ele esta no local, os switches (chaves/botões), podem estar zinabrados e conduzindo... Seria o mesmo de estar pressionando duas ou três botões ao mesmo tempo!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×