Ir ao conteúdo
  • Cadastre-se
FabianoBP

Cooler da placa 3d parando de rodar derepente

Recommended Posts

Bom é o seguinte, a minha placa 3d é a Geforce gtx 560 1gb, ela é relativamente nova, tem 1 ano acho, mas esses dias começo a acontecer um problema: enquanto eu tava jogando ou em alguma aplicaçao pesada tipo mexendo no sony vegas e tal, o pc de repente desligava. Ai eu decidi fazer isso só q monitorando as temperaturas e vi q isso acontecia porque a placa 3d tava chegando em 100 graus celsius. Apos constatar isso eu decidi abrir o programa do EVGA Precision X e passei a monitorar o cooler dela. Ai eu descobri q nesse momento em q a temperatura começa a subir, é porque o cooler do 3d simplesmente havia parado de rodar de repente. Vejam na foto abaixo como o cooler para de rodar de repente e a temp cai:

http://forum.clubedohardware.com.br/attachment.php?attachmentid=94168&stc=1&d=1373049210

O problema se manifesta da seguinte forma: Eu ligo o pc e começo a fazer alguma coisa tipo jogar e tal, ai o cooler do 3d começa a aumentar a RPM até proximo de 2000 RPM. Nesse momento, ele faz um barulho estranho como se tivesse agarrando o eixo q roda n sei, ocorre um barulho e nesse exato momento ele vai diminuindo a velocidade até zero. Quando chega em zero ele volta a rodar de novo mas acontece a mesmo coisa, vai até 2000 e depois despenca de novo, e fica assim. As vezes quando ele chega em zero ele sobe ate 90 RPM só e fica parado ali, rodando bem devagar mesmo quase parando. As vezes ele também fica normal, ontem mesmo consegui jogar por meia hora com ele rodando numa velocidade alta sem cair em nenhum momento, mas hj ja ta caindo toda hora e a temp chegando perto de 100 graus. Ja limpei toda a poeira q havia no cooler usando aspirador de pó, secador de cabelo e cotonete com alcool isopropilico, e passei o alcool nos contatos da placa também, porém continua dando esse problema. o que pod ser? Fico mt grato a quem ajudar. Abraços.

post-592461-13884966267718_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom é o seguinte, a minha placa 3d é a Geforce gtx 560 1gb, ela é relativamente nova, tem 1 ano acho, mas esses dias começo a acontecer um problema: enquanto eu tava jogando ou em alguma aplicaçao pesada tipo mexendo no sony vegas e tal, o pc de repente desligava. Ai eu decidi fazer isso só q monitorando as temperaturas e vi q isso acontecia porque a placa 3d tava chegando em 100 graus celsius. Apos constatar isso eu decidi abrir o programa do EVGA Precision X e passei a monitorar o cooler dela. Ai eu descobri q nesse momento em q a temperatura começa a subir, é porque o cooler do 3d simplesmente havia parado de rodar de repente. Vejam na foto abaixo como o cooler para de rodar de repente e a temp cai:

http://forum.clubedohardware.com.br/attachment.php?attachmentid=94168&stc=1&d=1373049210

O problema se manifesta da seguinte forma: Eu ligo o pc e começo a fazer alguma coisa tipo jogar e tal, ai o cooler do 3d começa a aumentar a RPM até proximo de 2000 RPM. Nesse momento, ele faz um barulho estranho como se tivesse agarrando o eixo q roda n sei, ocorre um barulho e nesse exato momento ele vai diminuindo a velocidade até zero. Quando chega em zero ele volta a rodar de novo mas acontece a mesmo coisa, vai até 2000 e depois despenca de novo, e fica assim. As vezes quando ele chega em zero ele sobe ate 90 RPM só e fica parado ali, rodando bem devagar mesmo quase parando. As vezes ele também fica normal, ontem mesmo consegui jogar por meia hora com ele rodando numa velocidade alta sem cair em nenhum momento, mas hj ja ta caindo toda hora e a temp chegando perto de 100 graus. Ja limpei toda a poeira q havia no cooler usando aspirador de pó, secador de cabelo e cotonete com alcool isopropilico, e passei o alcool nos contatos da placa também, porém continua dando esse problema. o que pod ser? Fico mt grato a quem ajudar. Abraços.

Cara, você pode trocar o Cooler ou tirar aquele adesivo de segurança e colocar uma gota (UMA !) de oléo lubrificante para ele girar melhor. Acredito que isso está acontecendo pelo fato de, quando ele começa rodar e travar em algo, ou ser impedido de rodar, o sistema da placa para de fornecer energia para ver se algo que prende o cooler sai e ele volte a girar normalmente. Acho que ele está agarrando no rolamento provavelmente por causa do tempo, ou pode se ter formado ferrugem se você mora em área umida.

Aceito perguntas, criticas, etc :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×