Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Filipe Reinert

[Resolvido] Tv gradiente - gbt2911 - defeito na imagem

Recommended Posts

Olá a todos,

Chegou para manutenção uma tv da gradiente GBT2911, a mesma não estava ligando, ligava o led, mas não tinha imagem. Refiz a solda da placa e a tv voltou a funcionar parcialmente, as vezes ela some a imagem e fica somente chuviscos.

Alguém poderia me ajudar!

Desde já agradeço a atenção de todos.

Obrigado.

Alguém poderia ajudar!

Compartilhar este post


Link para o post
Compartilhar em outros sites

BC, reestanhei o varicap, mas agora a tv voltou com o problema de antes, liga mas não tem imagem, regulei o blyback, e apareceu um traço na horizontal, tem um resistor R831 4k7, já foi verificado! está bom, ele poderia ser o problema, mas foi descartado.

Tem mais algum componente que pode ocasionar esse defeito alem do CI da horizontal?

Fico no aguardo do amigo.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Além do IC301, tem trilhas partidas na placa, soldas ruins no CI, Bobina Yoke aberto, falta de alimentação no CI etc....

Esse resistor R831 esta na fonte de 5,6V que vai alimentar o circuito de pré do RGB! não tem nada a ver com o vertical fechado ai!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bc, desculpa a linha é na horizontal, já verifiquei as soldas, refiz todas, verifiquei as tenções no IC 301, estão ok! Verifiquei se havia trilhas rompidas, nada tudo certo! Testei a bobina defletora, está ok quanto no multímetro analógico quanto no digital! Chequei as tensões nos reguladores, IC 801, IC 802, IC 803, IC 805, todas as medições estão corretas! No Flyback tem pino com tensão baixa: Pino 1: 130V, Pino 2: 130V, Pino 3: 0V, Pino 4: 0V, Pino 5: 130V, pino6: Terra, Pino 8: 0V, Pino 9: 30V, Pino 10: 0V. Quando acontece esse defeito de aparecer uma linha na horizontal, pode ser capacitor de largura? você saberia me dizer qual seria.

Fico no aguardo do amigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, se o capacitor de largura abrir, o transistor de saída horizontal queima antes que você pisque os olhos! (Queima antes de você perceber que o TV não liga mais)...

Se a linha que você vê for na Horizontal (----) o defeito esta no circuito vertical, IC301.

Se a linha estiver na vertical ( | ), o defeito é na bobina Yoke ou trilhas que ligam ela...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bc, o componente da vertical IC 301 STV9325, não achei para comprar! tem mais algum componente que eu poderia trocar antes de trocar o IC 301? As tensões no IC 301 estão corretas! O defeito pode estar no Micronas ou até mesmo na Epron?

Aguardo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, o defeito pode estar no Micro dela, na memória já é mais difícil...

No caso um osciloscópio tiraria sua dúvida...

Refaça as soldas do Micro (IC1) talvez resolva...

Compartilhar este post


Link para o post
Compartilhar em outros sites

(Resolvido) Trocado os dois capacitores de 1000uF 25V (C145 e C416), estava faltando tensão no pino 3 do flyback! O Capacitor C415 estava alterado!

Obrigado pelas dicas, ajuda muito!

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×