Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
pedroviskp

Problema estranho com a conexão wireless

Recommended Posts

Olá a todos! Recentemente o meu notebook tem se comportado de maneira estranha ao tentar me conectar com a rede wireless aqui em casa... Ele aparentemente conecta, o ícone do windows fica normal, e ainda aparece que está com o sinal no máximo... Mas eu não consigo acessar site algum, mesmo com a conexão no status "conectado". O mais bizarro é que o utorrent continua funcionando normalmente, fazendo tando download quanto upload. Se eu reativar a conexão de rede, a internet volta a funcionar por cerca de 1 minuto.

- Algumas informações: Eu havia configurado um proxy recentemente, mas ele já está devidamente desativado em todos os navegadores que eu tenho instalados no meu pc;

- Se eu entrar no facebook enquanto a internet está funcionando, misteriosamente ele é o único site que continua funcionando mesmo depois da internet cair, só que eu não posso utilizar o chat nem ver nenhuma imagem (apenas aquelas da própria interface do site).

-Meu S.O. é o windows 8.

- O notebook é a unica máquina aqui em casa que está passando por esses problemas de conexão.

Alguém tem alguma ideia da causa do problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece ser problema de algum tipo de malware ou similar.

Nas configurações de IP, está utilizando qual servidor DNS?

O utorrent funciona porque não depende do DNS e pode usar criptografia o que permite ele continuar funcionando mesmo depois de 1 minuto. O facebook idem, provavelmente você se conecta em modo seguro (https) o que garante parte da conexão, mas outros links que necessitam do DNS para aparecer não funcionam corretamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito obrigado pela atenção! Eu já resolvi o problema, caso alguém passe por algo parecido, a solução que eu encontrei foi executar essas linhas de comando no terminal do windows, como administrador:

ipconfig /release

ipconfig /renew

ipconfig /flushdns

ipconfig /registerdns

nbtstat -rr

netsh int ip reset all

netsh winsock reset

logo depois eu reiniciei o PC, e tudo se normalizou! Como você disse, provavelmente o problema era no DNS mesmo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×