Ir ao conteúdo
  • Cadastre-se
Plelogas

[DÚVIDA] 2 HD's e tela azul.

Recommended Posts

Bom, sou novo no fórum e não achei algo parecido por aqui, então vou postar meu problema:

Eu tinha um HD, até que certo dia o Windows realizou um update enquanto eu o mandava desligar, pois ia sair de casa. Por acidente, alguém o desligou durante o update e começou a dar tela azul toda vez que ligava. O boot acontecia, ia pra tela ''Starting Windows'' (que por sinal é o windows 7) e daí dava uma tela azul ficava nesse ciclo. Decidi pegar um HD aqui em casa e colocar na máquina como ''HD mestre'' (o que realiza o boot, quis por ele e tentar recuperar os arquivos do HD com defeito) e a tela azul continua aparecendo. O estranho é que se eu tirar o HD1 (no caso, o HD antigo, que eu quero recuperar os arquivos) a tela azul some e o sistema operacional (que também é windows 7) que se encontra no HD mestre funciona.

Alguém tem alguma ideia do que fazer? Ambos HD's são SATA.

Obrigado desde já :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×