Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
MarcinhoJM

[Resolvido] Depois de iniciar o Windows, já na area de trabalho, aparece uma mensagem de erro.

Recommended Posts

Olá pessoal?! Estou com problema no Windows Xp. Todas as vezes depois de iniciar normalmente o windows e chegando na area de trabalho, aparece as seguintes mensagens de erro: "O aplicativo ou a DLL C:WINDOWS\system32\nvwddi.dll não é uma imagem válida para o Windows. Compare com o disco de instalação."

E logo depois aparece esta "RUNDLL - Erro ao carregar C:\WINDOWS\system32\NvCpI.dll. %1 não é um aplicativo Win32 válido."

Estes erro começou de ontem para hoje. Alguém ajuda aí?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá pessoal?! Estou com problema no Windows Xp. Todas as vezes depois de iniciar normalmente o windows e chegando na area de trabalho, aparece as seguintes mensagens de erro: "O aplicativo ou a DLL C:WINDOWS\system32\nvwddi.dll não é uma imagem válida para o Windows. Compare com o disco de instalação."

E logo depois aparece esta "RUNDLL - Erro ao carregar C:\WINDOWS\system32\NvCpI.dll. %1 não é um aplicativo Win32 válido."

Estes erro começou de ontem para hoje. Alguém ajuda aí?

Os dois arquivos mencionados nas mensagens de erro tem relação com sua placa de vídeo NVIDIA então o melhor é primeiro verificar se tem driver atuais para a mesma ou tentar remover e reinstalar os drivers para ver se o problema continua...

No tópico abaixo o amigo tinha o mesmo arquivo relacionado no erro e era problemas com a placa de vídeo......

http://forum.clubedohardware.com.br/windows-092-system32/427197?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Os dois arquivos mencionados nas mensagens de erro tem relação com sua placa de vídeo NVIDIA então o melhor é primeiro verificar se tem driver atuais para a mesma ou tentar remover e reinstalar os drivers para ver se o problema continua...

No tópico abaixo o amigo tinha o mesmo arquivo relacionado no erro e era problemas com a placa de vídeo......

http://forum.clubedohardware.com.br/windows-092-system32/427197?

Cara, tu é 10! Eu reinstalei o driver da nvidia e agora está funcionando perfeitamente. O que aconteceu foi que eu atualizei os driver do PC e também da placa de video, eí começou dá aquele problema, mas agora reinstalei o driver da placa com o CD driver e está 100% perfeito! Valeu e Parabéns!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×