Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Kayto

[Resolvido] Problema na instalação do SSD

Recommended Posts

Galera alguém pode me ajudar? já fiz de tudo mais não consigo instalar o sistema no meu ssd na hora de selecionar o hd para instalar o win7 da o seguinte erro "A instalação não pôde criar uma nova partição do sistema, nem localizar uma partição do sistema existente. Consulte os arquivos do log de instalação" já mudei de IDE para AHCI mais não adiantou, continua com o mesmo erro.

meu SSD é o samsung 840. não deixo nenhum HD ligado durante o boot de instalação no SSD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, vamos por passos:

1. O SSD foi reconhecido pela bios? (verifique isso porque é um erro comum);

2. Qual versão do win7? Qual a mídia para instalação (dvd; pendrive; rede)?

3. Já tentou algum utilitário para particionamento? Tente a distro BDR (http://sourceforge.net/p/boot-repair/home/Home/)... ela tem um utilitário para visualizar/criar partições...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom, vamos por passos:

1. O SSD foi reconhecido pela bios? (verifique isso porque é um erro comum);

2. Qual versão do win7? Qual a mídia para instalação (dvd; pendrive; rede)?

3. Já tentou algum utilitário para particionamento? Tente a distro BDR (http://sourceforge.net/p/boot-repair/home/Home/)... ela tem um utilitário para visualizar/criar partições...

1. Sim, o sistema reconhece o SSD.

2. A versão do win7 eu não sei, e estou no trabalho agora para olhar, mais é a ultima build. estou usando pendrive, hoje a tarde no caminho de casa vou comprar um leitor de DVD para tentar pelo cd.

3. Ainda não tentei nenhum utilitário de particionamento, vou dar boot pelo cd se não resolver vou tentar o utilitário.

já tentei formatando o SSD para os formatos MBR e GPT, fazendo aquele diskpart no msdos.

atualizo aqui com o ocorrido.

Muito Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia galera,

Resolvi o problema! comprei uma leitora de DVD e instalei pelo cd, a instalação prosseguiu normalmente. o problema era que ele não estava aceitando instalar pelo pendrive, não sei porque isso acontece, mais para evitar a fadiga instalar sistema no SSD agora só pelo DVD :D

Muito Obrigado a quem me ajudou!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×