Ir ao conteúdo
  • Cadastre-se
lualmattosbr

Memória OnBoard ativada?

Recommended Posts

Olá, eu tenho um PC com 4 GB de memória e uso Windows 7 64 bits. O problema é que ele aponta apenas 3.06 GB como utilizável. Minha placa de vídeo é uma GTS 450 da nVídia e minha placa mãe é uma Biostar p4M900-M7 FE, meu processador é Core 2 Duo E7200

Gostaria de usar toda a memória, 4GB e não sei por que o utilizável não é o total, troquei de SO esperando usar toda a memória e fica com esse limite ai...

Estou postando aqui pois creio que seja algo a se configurar na BIOS

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta com o msconfig no executar do menu iniciar do windows e na aba boot,imi em opções avançadas "maxmem" ajustar para 4GB.

Vê se dá certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Marca a caixinha e coloca o tamanho máximo de tuas memórias e reinicia o PC para ver como fica.

Acabei de testar aqui, coloquei os 4GB mas continuou o mesmo número

Utilizável 3.06 GB

Sinceramente acho q perder quase 1GB é muito mas sei lá, na pagina da microsoft fala q tem essa perda mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já desconfiava que não daria certo.

Tenta encontrar no setup do BIOS na parte de memórias alguma coisa tipo "memory remap" e ativa para ver se vai.

No link postado pelo EdgarPereira acima dá várias soluções.

Pode ser que parte da tua memória esteja sendo usada pelo teu vídeo.

.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eu já desconfiava que não daria certo.

Tenta encontrar no setup do BIOS na parte de memórias alguma coisa tipo "memory remap" e ativa para ver se vai.

No link postado pelo EdgarPereira acima dá várias soluções.

Pode ser que parte da tua memória esteja sendo usada pelo teu vídeo.

.

Tem algum risco em mandar fazer essee remapeamento?

E o lance do vídeo, eu não entendo direito, eu tenho a placa de ´video instalada, ela n deveria cancelar o uso de memória?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não há risco nesse "remap" e o uso de memória pela VGA acredito que vai depender do modelo.

Poderia tentar também uma atualização do driver da VGA para ver se resolve.

.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×