Ir ao conteúdo
  • Cadastre-se
Nelxyer

Controle de velocidade de motor p/ Autorama

Recommended Posts

Galera desse forum. Como sempre recorro a vocês. Por favor gostaria de uma ajudar para solucionar uma questão.

Algum tempo atrás montei um circuito PWM para controlar os motores de autorama e por motivos particulares dexei de lado e agora estou retomando já com algumas dúvidas. 1º o motor só começa a funcionar no meio do potenciometro para frente antes ele só vibra mais não gira (sem torque) 2º o transistor está esquentando mesmo montado no dissipador.

Segue em anexo o esquema desse circuito para que por gentileza alguem me ajude com alguma sugestão ou alteração no circuito.

Desde já agradeço

post-36479-13884966399705_thumb.gif

Compartilhar este post


Link para o post
Compartilhar em outros sites

qual o transistor usado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ilkyest. tudo bem. !!! Desde já agradeço o retorno. O transistor é um IRF 9Z34 canal P. Valeu. Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×