Ir ao conteúdo
  • Cadastre-se
matheuscristhyan

Problema com Samsung Galaxy S3

Recommended Posts

Amigos boa tarde, e a minha segunda vez que uso o fórum e ainda sou novo aqui.

Mas e o seguinte, comprei um samsung galaxy S3 a um mês e meio. Novo na caixa mas comprei mais barato, então não tem garantia e nem nota fiscal.

Ele vinha com aquelas parafernalhas da claro e aquela logo horrorosa na inicialização. Resolvi instalar a rom original da samsung, ate ai tudo bem foi fácil.

Passado esses um mês e meio o telefone parou de carregar e de reconhecer o cabo Usb, tentei de tudo e resolvi resetar padrão de fabrica.

Nao funcionou fiquei bolado e deixei ele pra la. No outro dia pluguei ele e do nada ele voltou a carregar.

Ontem tava carregando de boa, mas chegou hoje parou de novo de carregar.

Já troquei o cabo que carrega, o carregador, já pluguei em varias tomadas fiz de tudo.

Queria saber se alguém já passou por isso, o que fez, se hardware ou firmware.

Fico no aguardo de alguma resposta. Obrigado!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

quando eu atualizava rom pelo kies lembro que existia uma recomendação para fazer com a bateria totalmente carregada, a sua estava quando trocou a rom? não tem nenhuma opção no modo de recuperação para dar um reset no status da bateria...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigos boa tarde, e a minha segunda vez que uso o fórum e ainda sou novo aqui.

Mas e o seguinte, comprei um samsung galaxy S3 a um mês e meio. Novo na caixa mas comprei mais barato, então não tem garantia e nem nota fiscal.

Ele vinha com aquelas parafernalhas da claro e aquela logo horrorosa na inicialização. Resolvi instalar a rom original da samsung, ate ai tudo bem foi fácil.

Passado esses um mês e meio o telefone parou de carregar e de reconhecer o cabo Usb, tentei de tudo e resolvi resetar padrão de fabrica.

Nao funcionou fiquei bolado e deixei ele pra la. No outro dia pluguei ele e do nada ele voltou a carregar.

Ontem tava carregando de boa, mas chegou hoje parou de novo de carregar.

Já troquei o cabo que carrega, o carregador, já pluguei em varias tomadas fiz de tudo.

Queria saber se alguém já passou por isso, o que fez, se hardware ou firmware.

Fico no aguardo de alguma resposta. Obrigado!!!

Olá matheuscristhya

Comprei um s4 4g e com 2 meses ele também não está carregando. Levei à assistência técnica, e lá eu pedi que eles colocassem outra bateria para testar. Quando a atendente (pré-atendimento) colocou uma outra o telefone ligou.

Não tenho ainda a definição do problema, mas estou acreditando que seja a bateria. Eles me deram 5 dias úteis para pegá-lo.

haolsi

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×