Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
fernandoasdf

Configuração de rede com problemas de conexão

Recommended Posts

Boa tarde todos!

Sou programador de sistemas, não entendo bem sobre redes e tudo mais...

Tenho um servidor (Arquivos) em minha empresa, um modem da velox, dois roteadores WIFI e um switch.

O switch está conectado ao modem da velox, logo em seguida o servidor e os dois roteadores estão conectados ao switch.

O servidor e os roteadores estão com o endereço 192.168.1.~~

Os computadores que estão conectados via wifi e cabos, aos roteadores wifi estão com o endereço 192.168.0.~~

Existem duas Classes de rede, não consigo fazer com que todos fiquem na mesma classe de endereço.

E pra completar um computador no roteador-1 não ver o computador do roteador-2.

O servidor que tem o endereço 192.168.1.~~ não ver a classe 192.168.0.~~

Mas todos os computadores com 192.168.0.~~ podem conectar ao 192.168.1.~~

o roteador-1 possui o endereço 192.168.1.5, mas os computadores conectados a ele possuem o endereço 192.168.0.~~

Fui em LAN, tentei mudar a classe para 192.168.1.~~ mas é exibida a mensagem.

"WAN IP address and LAN IP address cannot be in a same subnet. Please input another IP address."

Meu roteador é um TP-LINK.

Estou com esses problemas, será qe alguem pode responder ou indicar um link onde posso resolver meu problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá fernandoasdf, bem-vindo ao Fórum CdH

Experimente configurar os roteadores como AP e DHCP desabilitado ou conecte ao switch numa porta LAN do roteador. Seriam os métodos mais práticos.

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×